Re: IC-7600, SDA 100 controller and Logger32


John Munton <JOHNG7SSE@...>
 

Hi Jean-Claude
 
The following might / might not solve your problem but it's worth a try;
 
In the SET / OTHERS menu of your 7600 try setting either
CI-V Transceive
or
CI-V Output (for ANT)
 
to on.
 
73
John - G7SSE
 

------ Original Message ------
From: "'Jean-Claude ROUGE' j-cl.rouge@... [hamlogger]" <hamlogger@...>
Sent: 05/01/2016 17:40:51
Subject: Re: [hamlogger] IC-7600, SDA 100 controller and Logger32
 
 

   Qsl Jim,
 
SDA 100 is for Steppir antenna.
If I double click on a dx spot, nothing on the SDA 100.
If I enter the frequency into the call field of the Log entry window, the tx follows but the SDA 100 not.
Then, the SDA-100 is directly connected to the IC-7600 with a cable : remote on IC-7600 and Data in radio on SDA 100, there is an USB cable between the pc and the IC-7600.
If I change manualy the frequency with the keypad in front of the IC-7600, frequency changes also on the SDA-100 and shows the same value as the tx.
Problem appears when frequency changes with Logger32
73's.
 
J-Cl  F6HDH
 
----- Original Message -----
Sent: Tuesday, January 05, 2016 5:32 PM
Subject: RE: [hamlogger] IC-7600, SDA 100 controller and Logger32

 

Ii assume the SDA 100 is for a SteppIR antenna.

When you click on a DX Spot, you say the radio sets correctly. What
happens if you double click on the spot?

Also, does the controller and radio follow if you enter a frequency
into the call field of the Log Entry window and press ?

Maybe someone running a SDA 100 controller and Icom radio could
offer a suggestion.

73, Jim - w5ifp@...

From: hamlogger@... [mailto:hamlogger@...]
Sent: Tuesday, January 5, 2016 10:01 AM
To: hamlogger@...
Subject: Re: [hamlogger] IC-7600, SDA 100 controller and Logger32

Qsl Jim,

I'he done it but nothing on the SDA controller....

73's.

J-Cl

----- Original Message -----

From: 'Jim Hargrave' w5ifp@... [hamlogger]
w5ifp@...%20[hamlogger]>

To: hamlogger@... hamlogger@...>

Sent: Tuesday, January 05, 2016 2:54 PM

Subject: RE: [hamlogger] IC-7600, SDA 100 controller and Logger32

Jean-Claude,

I am not familiar with the SDA-100 setup, so I'm guessing at your
problem.

If you have not tried it, go to the radio setup and check the line
"Radio changes frequency when mode is changed"

Does that help?

73, Jim - w5ifp@... w5ifp@...>

From: hamlogger@... hamlogger@...>
[mailto:hamlogger@...]
Sent: Tuesday, January 5, 2016 4:42 AM
To: hamlogger@...
Subject: [hamlogger] IC-7600, SDA 100 controller and Logger32

Hello,

I use my SDA 100 controller witn an Icom IC-7600 or a Kenwood TS-590
SG and LOGGER32 last update (3 50 231).

With the TX-590 SG (TX 1), no problem, when I click on a DX spot,
frequency change on the tx and on the SDA 100.

With the 7600 (TX2), when I click on a DX spot, the frequency
changes on the tx, but nothing on the SDA 100. I have to turn the
VFO knob just a little, and then, the frequency changes also on the
SDA 100.

Yhe IC-7600 is connected to the SDA 100 with a cord to the remote
plug, and connected to the pc with an USB cord.

I made many tries on Logger, setup, tx, but nothing.

Have you an idea ?

Many tks for your help and happy new year.

73's.

Jean-Claude F6HDH

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

Join hamlogger@groups.io to automatically receive all group messages.