Update to web app


Daniel Ethier
 

I did another quick update to the web app. This fixes a problem and goes back to the old icons (now that the missing server problem has been corrected). Be sure to reload the web app the first time you open it to make sure you have version 2.2.1 ...

Daniel Ethier


Leah Garland
 

Hi Daniel,

I followed the steps you suggested for clearing cache and reloading my page. The version shows that I'm using 2.2.1, however the icons in the top bar are completely invisible for me. I can only locate them by hovering over them. I tried this in chrome, which is my default, and I also tried it in safari, but I found no difference.

Thank you,
Leah

On Fri, Dec 25, 2020 at 5:07 PM Daniel Ethier <dethier@...> wrote:
I did another quick update to the web app. This fixes a problem and goes back to the old icons (now that the missing server problem has been corrected). Be sure to reload the web app the first time you open it to make sure you have version 2.2.1 ...

Daniel Ethier


Daniel Ethier
 

Hmmm. The Material Designs CDN web server is down again. I switched to using an alternative. Try refreshing the page again (shouldn't need to empty the cache) and you should see the icons again.

Daniel Ethier


Leah Garland
 

That did it! Thanks!


On Sat, Jan 2, 2021 at 9:04 PM Daniel Ethier <dethier@...> wrote:
Hmmm. The Material Designs CDN web server is down again. I switched to using an alternative. Try refreshing the page again (shouldn't need to empty the cache) and you should see the icons again.

Daniel Ethier