web pages


michaellee508@...
 

I am trying to produce a family web page using the standard FH v7 web page. I am not able to get the pictures I want into the Summary report for the web either individual or family but when I try the same thing on the same standalone reports all is OK .

The problem only occurs I think when there is a photo with more than one link. I get a photograph but not the one I want despite making sure the photo I want Is number 1 in the preferences and the options are set at use normal order of preferences or the other 2 options. One of the photos is a large group with a lot of links and none of them come up but it also applies with just 2 links.

What am I missing  

 

Michael Lee


Mike Tate
 

Have you checked the Options on the Pictures tab on the wizard Step 3? Especially the Individual Picture Options bottom left.

They are not necessarily the same as the standard Individual Summary or Family Group Sheet.

See Publish > Miscellaneous Reports > ISR/Family Group Sheet (for Web, CD or DVD).

 

Mike Tate

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of michaellee508 via groups.io
Sent: 20 January 2021 10:58
To: family-historian@groups.io
Subject: [family-historian] web pages

 

I am trying to produce a family web page using the standard FH v7 web page. I am not able to get the pictures I want into the Summary report for the web either individual or family but when I try the same thing on the same standalone reports all is OK .

The problem only occurs I think when there is a photo with more than one link. I get a photograph but not the one I want despite making sure the photo I want Is number 1 in the preferences and the options are set at use normal order of preferences or the other 2 options. One of the photos is a large group with a lot of links and none of them come up but it also applies with just 2 links.

What am I missing  

 

Michael Lee