Internet data matches - FMP login box inactive


Lesley Lambourne
 

I'm using v 6.2.7 and Edge browser. and Windows is all patched up to date (last updated on Tues)

Data matches are working, but when I come to Review, I am unable to see the record and it expects me to log into FMP. This I can't do -  or even get my cursor into the "Email" box to enter my credentials. It's displaying the message across the top saying I'm using unsupported IE 11, when I'm definitely using Edge. I can't click on the X to close that message box either
I have no problem with using FMP independently

Any thought on how can I fix it?


colevalleygirl@colevalleygirl.co.uk
 

Are you using the internal web-browser within FH6? If so, that is IE 11 and no longer works with FMP or many other sites, and you will have to modify your preferences to switch to using an external browser.

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of Lesley Lambourne
Sent: 23 September 2021 16:56
To: family-historian@groups.io
Subject: [family-historian] Internet data matches - FMP login box inactive

 

I'm using v 6.2.7 and Edge browser. and Windows is all patched up to date (last updated on Tues)

Data matches are working, but when I come to Review, I am unable to see the record and it expects me to log into FMP. This I can't do -  or even get my cursor into the "Email" box to enter my credentials. It's displaying the message across the top saying I'm using unsupported IE 11, when I'm definitely using Edge. I can't click on the X to close that message box either
I have no problem with using FMP independently

Any thought on how can I fix it?

_._,_._,_


Lesley Lambourne
 

And bingo it seems to work (after restarting FH). Thank you!

I'm unclear however why that has become a problem in the last day or so, because it was certainly working last week!


colevalleygirl@colevalleygirl.co.uk
 

FMP has been warning for some time that they were going to cease support for IE11, so I suspect they ceased it between then and now.

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of Lesley Lambourne
Sent: 23 September 2021 17:14
To: family-historian@groups.io
Subject: Re: [family-historian] Internet data matches - FMP login box inactive

 

And bingo it seems to work (after restarting FH). Thank you!

I'm unclear however why that has become a problem in the last day or so, because it was certainly working last week!

_._,_._,_


Lesley Lambourne
 

Thanks again.
I had been gaily ignored the banner because I knew I was running FMP under Edge. What I hadn't done was swap the "Location to display matches" option to External Web Browser! Doh!


Mike Tate
 

For your information, FH v7.0 has replaced the internal IE11 browser with the Edge browser.

So you could return to the internal FH Web Search Window.

 


jan@...
 

Thanks for raising this. I was having the same problem and couldn't for life of me figure how to solve it!