Historian3


alisonwiblin6@...
 

Hi everyone,

I am new to this group, but have been using Historian3 for years.  I have recently got a new computer, and therefore re-installed, via Historian3 on my new computer.  But every time I open Family Historian it asks for the key number.  Which I have and put in, and it tells me that it has stored the key.  But it does not store it as I have to input it every time.  Its a long key and I do copy and paste it, but nevertheless is a bit annoying.

Can anyone help?
Thanks
Alison


Lorna Craig
 

This is from the FHUG Knowledge Base, and might help:

Repeated Licence Details Request

If ƒh requests the Licence Details to be re-entered every time it is run, then try running as Administrator.

Right-click on the ƒh icon and choose Run as administrator from the dropdown menu that appears (the exact details may vary with different versions of Windows). You may have to enter an Administrator password. You will need to re-enter your Licence Name and Registration Key, but should find that thereafter, the details have ‘stuck’.

Lorna

On 06/04/2021 13:32, alisonwiblin6@... wrote:
Hi everyone,

I am new to this group, but have been using Historian3 for years.  I have recently got a new computer, and therefore re-installed, via Historian3 on my new computer.  But every time I open Family Historian it asks for the key number.  Which I have and put in, and it tells me that it has stored the key.  But it does not store it as I have to input it every time.  Its a long key and I do copy and paste it, but nevertheless is a bit annoying.

Can anyone help?
Thanks
Alison
_


Mike Tate
 

Welcome Alison,

That does sometimes happen, so try running the program as an Administrator.

 

Right-click on the ƒh icon and choose ‘Run as administrator’ from the dropdown menu that appears. You may have to enter an Administrator password. You will need to re-enter your Registration Key, but should find that thereafter, the details have ‘stuck’.

 

Mike Tate

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of alisonwiblin6@...
Sent: 06 April 2021 13:32
To: family-historian@groups.io
Subject: [family-historian] Historian3

 

Hi everyone,

I am new to this group, but have been using Historian3 for years.  I have recently got a new computer, and therefore re-installed, via Historian3 on my new computer.  But every time I open Family Historian it asks for the key number.  Which I have and put in, and it tells me that it has stored the key.  But it does not store it as I have to input it every time.  Its a long key and I do copy and paste it, but nevertheless is a bit annoying.

Can anyone help?
Thanks
Alison


colevalleygirl@colevalleygirl.co.uk
 

Lorna Craig answered this on 6/4/20201 – did you not see it? https://groups.io/g/family-historian/message/3490

 

 

 

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of alisonwiblin6@...
Sent: 07 April 2021 13:42
To: family-historian@groups.io
Subject: [family-historian] Historian3

 

I have been using Family Historian3, for years.  I have got a new computer and therefore had to download the software.  Everything was okay, until recently, when every time I open Family Historian, I have input the key.  The key is very long, so I copy and paste it for quickness.  It accepts the key and says it is stored.  But it is not, as it happens every time.  I would value any help.
Kind regards
Alison