Ancestral Sources


Doug Byway
 

Thank-you Nick.
I suspected it was to do with the recording method, but didn't know where to change it.
Regards
Doug

Sent from Outlook


From: family-historian@groups.io <family-historian@groups.io> on behalf of Nick Walker (Ancestral Sources) <nick@...>
Sent: 25 April 2022 10:19
To: family-historian@groups.io <family-historian@groups.io>
Subject: Re: [family-historian] Ancestral Sources
 
Hi Doug

If you're expecting the Source field not to be greyed out then that suggests you usually use 'recording method 2'. The default (and recommended) setting for Ancestral Sources (and this is also true of Family Historian) is Method 1 so if you use Method 2 you'll need to change that in the Ancestral Sources settings. Method 1 (also know as 'splitter' method) is where a new source is created for every census household with images attached, etc. In this method the citations(links between facts and sources) are usually blank (so don't contain entry date and where within source) as that information is stored in the source. Method 2 (also known as the 'lumper' method) is where you may have just a small number of sources called, e.g. Census 1881 England and information is recorded in the citation instead. Assessment is also an options that you would need to specify if you want this recorded. So really what you should do is compare the AS settings on your laptop with the settings on your PC on a page by page basis.

Cheers

Nick

On 25/04/2022 11:04 Doug Byway <doug_byway@...> wrote:


Hello,
I am having problems using the Census input for Ancestral Sources on my new laptop.
It's operating system is Windows 11.
I have downloaded the latest version of AS and the problem I am experiencing is that the 'Source' field is greyed out, and the only way I can choose my Census year is to enter it in the appropriate field along with country.
My Project details have been entered, and display for selection of individuals, in the appropriate section of the screen.
When I enter the  Census details and save the record, the Individuals' facts are updated OK but the Source info. for the census entries are not showing an 'Entry date', 'Assessment' nor a 'Where within source' entry.
I was using AS version 7.3.3 on my old laptop, which was working OK.
I copied this version to my new laptop, and got the same results as with the latest version outlined above.

Is the problem with Windows 11, or does it lie within my FH Project, which is working OK in all other respects.
I suspect that somehow I have caused this problem, so any help would be appreciated.
Many thanks in anticipation!
Doug Byway


Mike Tate
 

Doug,

Have you migrated your AS settings from old PC to new PC (as you presumably did for FH)?

See FHUG Knowledge Base ‘Ancestral Sources Migration Guide’

https://fhug.org.uk/kb/kb-article/ancestral-sources-migration-guide/

 

Mike Tate

 


Nick Walker (Ancestral Sources)
 

Hi Doug

If you're expecting the Source field not to be greyed out then that suggests you usually use 'recording method 2'. The default (and recommended) setting for Ancestral Sources (and this is also true of Family Historian) is Method 1 so if you use Method 2 you'll need to change that in the Ancestral Sources settings. Method 1 (also know as 'splitter' method) is where a new source is created for every census household with images attached, etc. In this method the citations(links between facts and sources) are usually blank (so don't contain entry date and where within source) as that information is stored in the source. Method 2 (also known as the 'lumper' method) is where you may have just a small number of sources called, e.g. Census 1881 England and information is recorded in the citation instead. Assessment is also an options that you would need to specify if you want this recorded. So really what you should do is compare the AS settings on your laptop with the settings on your PC on a page by page basis.

Cheers

Nick

On 25/04/2022 11:04 Doug Byway <doug_byway@...> wrote:


Hello,
I am having problems using the Census input for Ancestral Sources on my new laptop.
It's operating system is Windows 11.
I have downloaded the latest version of AS and the problem I am experiencing is that the 'Source' field is greyed out, and the only way I can choose my Census year is to enter it in the appropriate field along with country.
My Project details have been entered, and display for selection of individuals, in the appropriate section of the screen.
When I enter the  Census details and save the record, the Individuals' facts are updated OK but the Source info. for the census entries are not showing an 'Entry date', 'Assessment' nor a 'Where within source' entry.
I was using AS version 7.3.3 on my old laptop, which was working OK.
I copied this version to my new laptop, and got the same results as with the latest version outlined above.

Is the problem with Windows 11, or does it lie within my FH Project, which is working OK in all other respects.
I suspect that somehow I have caused this problem, so any help would be appreciated.
Many thanks in anticipation!
Doug Byway


Doug Byway
 

Hello,
I am having problems using the Census input for Ancestral Sources on my new laptop.
It's operating system is Windows 11.
I have downloaded the latest version of AS and the problem I am experiencing is that the 'Source' field is greyed out, and the only way I can choose my Census year is to enter it in the appropriate field along with country.
My Project details have been entered, and display for selection of individuals, in the appropriate section of the screen.
When I enter the  Census details and save the record, the Individuals' facts are updated OK but the Source info. for the census entries are not showing an 'Entry date', 'Assessment' nor a 'Where within source' entry.
I was using AS version 7.3.3 on my old laptop, which was working OK.
I copied this version to my new laptop, and got the same results as with the latest version outlined above.

Is the problem with Windows 11, or does it lie within my FH Project, which is working OK in all other respects.
I suspect that somehow I have caused this problem, so any help would be appreciated.
Many thanks in anticipation!
Doug Byway