QUERY: V7 icon size & spacing in diagrams compared to V6


Paul Terrill
 

Hi,

I use icons on diagrams (via expressions) to flag individuals where I have their BMD certificates as well as census entries. I suspect a lot of others do this as well. I upgraded to version 7 yesterday. When I produced a diagram the icons were much smaller and more spaced out than when doing the same thing in V6. Presumably something has changed between versions as I hadn't changed any settings. I had a play to try and improve this but am not getting very far so wondered if anyone else has experienced this and has the solution please?

I've included a screen shot to show what it looks like in version 7. Not sure if I can find a previous version 6 for comparison as I don't have these flags when I save diagrams.



Hoping that someone can help.

Many thanks, Paul 

(I thought I posted this yesterday but it didn't seem to come through so trying again).


Trevor Rix
 

Try the Ancestor And Descendant diagram which is labelled Both on the FH v7 toolbar.


Mike Tate
 

Postings with attachments on this Email list need vetting by human administrators, so you must be patient. Use the FHUG Forum for faster responses.

Mike Tate

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of Paul Terrill
Sent: 02 January 2021 09:55
To: family-historian@groups.io
Subject: [family-historian] QUERY: V7 icon size & spacing in diagrams compared to V6

 

Hi,

I use icons on diagrams (via expressions) to flag individuals where I have their BMD certificates as well as census entries. I suspect a lot of others do this as well. I upgraded to version 7 yesterday. When I produced a diagram the icons were much smaller and more spaced out than when doing the same thing in V6. Presumably something has changed between versions as I hadn't changed any settings. I had a play to try and improve this but am not getting very far so wondered if anyone else has experienced this and has the solution please?

I've included a screen shot to show what it looks like in version 7. Not sure if I can find a previous version 6 for comparison as I don't have these flags when I save diagrams.



Hoping that someone can help.

Many thanks, Paul 

(I thought I posted this yesterday but it didn't seem to come through so trying again).