Re: Non use of default browser but uses microsoft browser


Derek Kain
 

Hello Mike,
Success. The records are showing in Google Chrome. The solution was the Default apps list. Changed every app that used Edge to Chrome.
Now I can get on with my genealogy.
Thank you again for your persistent help.
Will make a big note of this one and check it out regularly.
As you have said Microsoft has a tendency to try to overpower the user?
Derek Kain

On Tue, 11 Jan 2022 at 12:47, Mike Tate <post@...> wrote:

OK,

Despite that setting, it is still possible for Microsoft Edge to be the default for specific file types such as .html that the Plugin uses.

 

At the very bottom of the list in your screenshot, there is an option to ‘Choose default applications by file type’.

Click that and wait for the list to populate, then scroll down to .html HTML Document where I suspect Microsoft Edge is listed.

Please confirm that is what you find so we know the cause of the problem. Click that and change it to Google Chrome.

 

Alternatively, back in the Default apps list, click on ‘Web browser’ Google Chrome and choose Google Chrome again.

That should reset all the appropriate applications by file type to use Google Chrome instead of Microsoft Edge.

 

You may need to repeat that reset from time to time.

 

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of Derek Kain
Sent: 11 January 2022 11:32
To: family-historian@groups.io
Subject: Re: [family-historian] Non use of default browser but uses microsoft browser

 

Hello Mike,

Yes, I still set the default browser  Google Chrome.

 

I appreciate all your help but it's certainly baffling me. Also causing me some irritation. Have looked at Microsoft help but that mainly refers to something about Office 365? Cannot find the help I need.

Derek Kain

Join family-historian@groups.io to automatically receive all group messages.