Re: All Source Citations Lost for One Project


Lesley Lambourne
 

Sorry Mike - thought I was typing the FB page ...doh!


On Tue, 18 May 2021, 10:08 Lesley Lambourne via groups.io, <lesley.lambourne=gmail.com@groups.io> wrote:
It would be a good idea to pop this question on the forum which you can access from the FH Help menu. There may already be a thread on there that will help you..

On Tue, 18 May 2021, 08:18 Sue Paul, <suecarolpaul@...> wrote:
Further investigation shows the media file problem is larger than I initially thought. Family Historian only has 2301 out of 7544 media files it should hold.

I could re-add the missing files manually but it will take a very long time.

Kind regards,

Sue

On Tue, 18 May 2021 at 07:35, Sue Paul via groups.io <suecarolpaul=gmail.com@groups.io> wrote:
Good morning

I have a technical issue I hope someone can advise on.

Yesterday, whilst using Family Historian, my laptop fell over with a memory issue. The subsequent scan of my laptop found no issues but, this morning, I have noticed two problems:

  1. I have lost all my source citations from the project. I have two other projects and they have not lost their source citations. To avoid panic, I am assuming that it is unlikely that I have lost the source citation data but that the link to them has been lost but, if so, how do I get them back?
  2. I have lost a percentage of my media files [links?]. It appears to be most of the most recently added [just over 3 weeks] but also some added earlier. The media is still on file but they have disappeared completely from Family Historian. They are not showing as broken links. The four media files I added before I noticed the problem are showing the full link [c://.../media/....] rather than the shortened link [media/...]for all the earlier files.
I take a Gedcom file only backup each time I exit Family Historian and still have the last 9. The oldest is from 26 April 2021. I would rather not restore back that far but, if that would cure the two problems, it would not be a disaster. However, I am unsure if that would fix the problems so am reluctant to do it without advice.

As my other two projects are OK, I cannot see that reinstalling Family Historian will help.

I am currently still using version 6 as I am in the middle of a huge tidy-up of my one-name study project. [I intend to upgrade as soon as I have finished.]

Many thanks for simply reading this. Any help you can give will be gratefully received.

Kind regards,

Sue

Join family-historian@groups.io to automatically receive all group messages.