Re: Version 6 compatibility with Version 7 project


Neil Grantham
 

Jez

You are going to be unpopular!
V7 uses a newer version of Gedcom that won’t work with V6

If you are sharing the project using a cloud storage system such as Dropbox, he will very likely break your data if he opens it.

Best Wishes
Neil

Sent via BT Email App


From: jez@...
Sent: Mar 23, 2021 at 10:17 AM
To: family-historian@groups.io
Subject: [family-historian] Version 6 compatibility with Version 7 project

New to this forum & have a basic question, to which I'll probably get an answer I didn't want!
My brother & I work on the same project file shared on one drive. I upgraded to v7 recently, he is still on v6.
He is getting a message:
"Caution: This family tree file was created by a later version of FH. Opening it may result in data loss. Do you wish to continue"
Is this true? Have I, by upgrading, forced him to do the same? I won't be popular!!
Thanks in advance. Jez


--
Neil Grantham
-------------------
Using FH 7 & AS 7
Researching Grantham, Skuce, Barrow, Birchall.

Join family-historian@groups.io to automatically receive all group messages.