Re: Plugins/AS updates


Mike Tate
 

Hi Kath,

 

1) You must only run Plugins that are applicable to your version of FH. The Plugin Store says which are which.

Some of the latest Plugins only work with FH V7 other Plugins work with FH V5, V6 & V7.

Some Plugins may check the FH version is compatible but don’t rely on that.

 

2) AS V7 works with all FH versions.

 

Happy New Year, Mike Tate

 

From: family-historian@groups.io <family-historian@groups.io> On Behalf Of Kath Liddell
Sent: 30 December 2020 23:14
To: family-historian@groups.io
Subject: [family-historian] Plugins/AS updates

 

1) If I update my plugins to the most up to date versions while using FH6 will that mess anything up?

2) If I update Ancestral Sources to version 7 while using FH6 will that mess anything up?

Thanks.
Kath

Join family-historian@groups.io to automatically receive all group messages.