Re: Internet Data Match issue

Neil Grantham
 

Why paste it to Word?
Just copy it to a browser and it will bring up the correct web page.

Best Wishes,

Neil


On Monday, 27 July 2020, 12:03:31 BST, Tom Gray via groups.io <tmwgray@...> wrote:


Any ideas on what could be causing the following.

When hovering over an Internet match in the Focus window it often shows a quantity of matches from both Find My Past and My Heritage. I do not have an account with either of them and I have never accepted or rejected any matches as it prompt you to open an account.

 

With a family of several siblings, clicking on the My Heritage link of one of them opens the Web Search pop up with further details. If I close the details, move to check another family member and then return to the first match it is no longer available. It seems as if once viewed it is no longer available.

 

Clicking on the Find my Past link opens the Web Search pop up but shows a blank screen with an internet link shown as below but no details. Clicking on the small green arrow on the right does nothing.

 

https://www.findmypast.co.uk/hints-ui/#/list/b8511ff7-a4fd-41b0-89fc-98446a06f3df?partnerId=bff1e76b-6647-436d-9569-ce49d410aae5&status=New

 

The link does not seem to work. I copied and pasted it to a Word Doc, enabled the hyperlink and Ctrl + Clicked on it and it came up with the following. {"statusCode":400,"error":"Bad Request","message":"Invalid cookie header"}

No web page at all.

 

I have checked the Internet Data Setting and they are all as per the FH help pages for each of the providers, Find my Past and My Heritage.

 

I have tried this out on several different families but the results are as described above.

 

Using FH v6.2 and Win 10 Pro ver 2004 with all Microsoft updates installed.

 

Tom Gray

Join family-historian@groups.io to automatically receive all group messages.