Topics

Updates to Github #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

2 New Commits:

[espeak-ng:master] By ArenaL5 <arenal5@...>:
f74ef79c394d: Add Fastlane metadata for F-Droid

Added: fastlane/metadata/android/en-US/full_description.txt
Added: fastlane/metadata/android/en-US/images/icon.png
Added: fastlane/metadata/android/en-US/short_description.txt
Added: fastlane/metadata/android/es-ES/full_description.txt
Added: fastlane/metadata/android/es-ES/images/icon.png
Added: fastlane/metadata/android/es-ES/short_description.txt
Modified: .gitignore


[espeak-ng:master] By ArenaL5 <arenal5@...>:
23a3d1219574: Update version and version code

Version must be changed in:
- configure.ac
- src/windows/config.h
- android/jni/include/config.h
- android/build.gradle
- android/AndroidManifest.xml

Modified: android/AndroidManifest.xml
Modified: android/build.gradle


[espeak-ng:master] Issue #644 F-Droid (Request for packaging) - For info closed by hotlittlewhitedog.


[espeak-ng/espeak-ng] Pull request closed by valdisvi:

#820 Attempt to list this in F-Droid

This should close #644, if you're okay with the results.

I've noticed you've been busy improving the engine, and I remembered this was almost done, so I'm attempting to fix it myself as much as I can. This PR comprises a fix to make the version the same in every file, and descriptions for F-Droid in both English and Spanish (my first language).

Please double-check when you find the time. If you make any change to the English description or summary, I'll translate it to Spanish.

EDIT: This won't automatically list the app in F-Droid as I need to update the build recipe. But this should be the second-to-last step.


[espeak-ng:master] New Comment on Pull Request #820 Attempt to list this in F-Droid
By valdisvi:

Thanks for contribution! Your pull request is merged into project.


1 New Commit:

[pcaudiolib:master] By Samuel Thibault <samuel.thibault@...>:
0cae29cd782b: Fix build on non-linux

EBADFD and ESTRIPE are non standard, so they shouldn't be used
inconditionally.

Modified: src/alsa.c


[espeak-ng/pcaudiolib] Pull request closed by valdisvi:

#3 Fix build on non-linux

EBADFD and ESTRIPE are non standard, so they shouldn't be used inconditionally.


[espeak-ng/pcaudiolib] Pull request closed by valdisvi:

#4 Fixes typo

Hi, I think the title of the README has a typo. Please let me know if you don't like this pull request and I'll delete it. Good work!


2 New Commits:

[pcaudiolib:master] By Erick Ochoa <github@...>:
fdfef37d224a: Fixes typo

Modified: README.md


[pcaudiolib:master] By Valdis Vitolins <valdis.vitolins@...>:
891ccbbe4145: Merge pull request #4

Fixes typo

Modified: README.md


espeak-ng@groups.io Integration <espeak-ng@...>
 

[pcaudiolib:master] New Comment on Pull Request #5 readme doc
By valdisvi:

Thanks, but this is already fixed with pull request https://github.com/espeak-ng/pcaudiolib/pull/4


[espeak-ng/pcaudiolib] Pull request closed by valdisvi:

#5 readme doc


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #821 How I can add default Microsoft voice on Raspbian?
By rhdunn:

eSpeak/eSpeak-ng do not support the Windows 10 voices. Those are implemented by Microsoft in their own TTS engine, and the voice data is proprietary to Microsoft.


[espeak-ng:master] Issue #821 How I can add default Microsoft voice on Raspbian? closed by MartinsMaker.


[espeak-ng:master] Label added to issue #821 How I can add default Microsoft voice on Raspbian? by MartinsMaker.


[espeak-ng:master] Label added to issue #821 How I can add default Microsoft voice on Raspbian? by MartinsMaker.