[espeak-ng:master] reported: eSpeak-ng detects a sentence only if the next one starts with a capital letter #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #872 eSpeak-ng detects a sentence only if the next one starts with a capital letter
By jaacoppi:

I just pushed https://github.com/espeak-ng/espeak-ng/commit/c4740b30533ee0010b6adf23b25483f14bcbbc47 and https://github.com/espeak-ng/espeak-ng/commit/cad1c8e87fcccf677a445202e340f61980450a84. They should be enough to close this issue.

@vortex1024: add "lowercaseSentence" to your language files in espeak-ng-data/lang/* and see if this is exactly what you wanted or if there should be something else.

@Qchristensen: The option is now set on by default for Georgian, but not any other language. Please gather feedback from your users or point them here directly.