Topics

[espeak-ng:master] reported: Why my espeak-ng program doesn't say anything? #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #337 Why my espeak-ng program doesn't say anything?
By jaacoppi:

In my case, I had to disable PortAudio and opt for PulseAudio in Ubuntu 18 then audio worked. I made this change in the Makefile when building speak version 1.48

That is a very old version of espeak. This project is espeak-ng. Try our latest version and see if it builds correctly. It should, but Pulseaudio is not a dependency anymore so you can't switch to it anyways.