Topics

[espeak-ng:master] reported: problem with greek language #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #720 problem with greek language
By valdisvi:

It looks like broken installation where espeak executable actually uses espeak-ng, but backend libespeak library is old eSpeak one, not library for eSpeak NG.

When you run following, it probably shows the same as for me:

$ which espeak
/usr/bin/espeak
$ ls -l /usr/bin/espeak
lrwxrwxrwx 1 root root 9 mar 31 13:53 /usr/bin/espeak -> espeak-ng

But, back-end library is still old, original libespeak, not libespeak-ng. For me it shows

ldconfig -v|grep espeak
...
libespeak-ng.so... -> libespeak-ng.so...

But for you it still probably is libespeak with output like this:

libespeak... -> libespeak.so...

Check, with ldconfig -p|grep espeak, where library is located, delete it, reinstall espeak-ng and rerun sudo ldconfig -v.