[espeak-ng:master] reported: Please release a new maintenance release of pcaudiolib if possible. #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #835 Please release a new maintenance release of pcaudiolib if possible.
By joey-commits:

By diverging from upstream I mean including patches or unreleased git versions etc that diverge from upstream stable.


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #835 Please release a new maintenance release of pcaudiolib if possible.
By valdisvi:

I don't know where packagers of all distributions take their source, but for development of eSpeak NG we use https://github.com/espeak-ng/pcaudiolib/ and, as far as I know, @sthibaul uses it to package pcaudiolib for Debian. Best way would be to provide fixes/patches as pull requests to that project.


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #835 Please release a new maintenance release of pcaudiolib if possible.
By valdisvi:

I don't know where packagers of all distributions take their source, but for development of eSpeak NG we use https://github.com/espeak-ng/pcaudiolib/ and, as far as I know, @sthibaul uses it to package pcaudiolib for Debian. Best way would be to provide fixes/patches as pull requests to that project. (And I enabled issues in the project also.)


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #835 Please release a new maintenance release of pcaudiolib if possible.
By joey-commits:

Github is where distros get there source from what I understand. What I mean is that the last release was 1.1 in 2016. Some distros especially those that are rolling are reluctant to take a github pull from a snapshot in time and would rather take an actual release. I am just wondering if you could cut a 1.2 release on github with the latest changes.