Updates to Github #github


espeak-ng@groups.io Integration <espeak-ng@...>
 

[espeak-ng:master] New Comment on Issue #836 Can this speech SAPI5 voices on Linux? How can I use LTTS7 (Loquendo) voices with this?
By z3nth10n:

I would like to ask something more. I have discovered that there are binaries for Linux in Loquendo. Could be these binaries used in Linux.

I would like to know if there is an option to use this on Linux which any method.

I share the question I posted on Stackoverflow to let you know which methods I tried: https://stackoverflow.com/questions/64934405/trying-to-find-the-original-loquendo-products-for-linux-not-windows

Thanks!


[espeak-ng:master] New Comment on Issue #836 Can this speech SAPI5 voices on Linux? How can I use LTTS7 (Loquendo) voices with this?
By z3nth10n:

Hi I would like to reopen the issue,

Because I want to ask something more. I have discovered that there are binaries for Linux in Loquendo. Could be these binaries used in Linux.

I would like to know if there is an option to use this on Linux which any method.

I share the question I posted on Stackoverflow to let you know which methods I tried: https://stackoverflow.com/questions/64934405/trying-to-find-the-original-loquendo-products-for-linux-not-windows

Thanks!


[espeak-ng:master] New Comment on Issue #836 Can this speech SAPI5 voices on Linux? How can I use LTTS7 (Loquendo) voices with this?
By z3nth10n:

Hi, I would like to reopen the issue,

Because I want to ask something more. I have discovered that there are binaries for Linux in Loquendo. Could be these binaries used in Linux.

I would like to know if there is an option to use this on Linux which any method.

I share the question I posted on Stackoverflow to let you know which methods I tried: https://stackoverflow.com/questions/64934405/trying-to-find-the-original-loquendo-products-for-linux-not-windows

Thanks!

Join espeak-ng@groups.io to automatically receive all group messages.