Updates to Github #github

espeak-ng@groups.io Integration <espeak-ng@...>
 

2 New Commits:

[espeak-ng:master] By Reece H. Dunn <msclrhd@...>:
5feff569cc8b: fix #699: -Wlto-type-mismatch when using gcc with -flto=4.

Modified: src/libespeak-ng/setlengths.c


[espeak-ng:master] By Reece H. Dunn <msclrhd@...>:
4e49ac8ee395: Don't check the .git folder for BOM issues.

Modified: tests/bom.test


[espeak-ng:master] Issue #699 Build fails with gcc10 and -fno-common closed by lgbaldoni.


[espeak-ng:master] Label added to issue #699 Build fails with gcc10 and -fno-common by lgbaldoni.


[espeak-ng:master] Label added to issue #699 Build fails with gcc10 and -fno-common by lgbaldoni.


[espeak-ng:master] New Comment on Issue #699 Build fails with gcc10 and -fno-common
By rhdunn:

Thanks for the report. This also occurs with gcc 8 using CFLAGS=flto-4 ./configure.

I have modified the definitions so they match.

Join espeak-ng@groups.io to automatically receive all group messages.