Topics

Dubious reports: for G4EMM

Richard Ware
 

Neil
If you’re reading this, your reports are being flagged up as dubious. You’ve got Netherlands CG on 4Mcs and Ostende on 8, amongst others. Oops !

Rich

N Richardson <g4emm@...>
 

Hi Richard

I have one Icom HF rx scanning these two channels via one session of Yadd - I have remotely confirmed that it is scanning both the 4Mhz and 8Mhz channels from the display however I see that it seems to giving 2Mhz results on the 4/8Mhz feed.

The second independent rx is set to 2Mhz anyway - I'll check the computer audio port settings later which is all it can be. I restarted the PC after being on holiday last night at approx. 2200LT - which is running two sessions of Yadd, Shipplotter and DSCDecoder.

I didn't check the PC this morning, In the meantime I have turned of the scanning receiver remotely to remove the false info so will check this when I get home from work.

Thanks for letting me know.

Neil

On Monday, 17 June 2019, 11:02:25 BST, Richard Ware <richardjware@...> wrote:





NeilIf you’re reading this, your reports are being flagged up as dubious. You’ve got Netherlands CG on 4Mcs and Ostende on 8, amongst others. Oops !
Rich

Richard Ware
 

On Mon, 17 Jun 2019 at 12:02, N Richardson via Groups.Io
<g4emm=yahoo.com@groups.io> wrote:


Hi Richard
I didn't check the PC this morning, In the meantime I have turned of the scanning receiver remotely to remove the false info so will check this when I get home from work.
--------------------------------

The attached screengrab was taken at 1237z

Rich

N Richardson <g4emm@...>
 

Rich and others

Issue rectified - although I managed the Rx I couldn’t the pc. I have now manually changed the audio ports so for the record from approx 2200 yesterday to 1615 my A Yadd instance was showing my 2Mhz reception also as 4 and 8 MHz.
Sorry for any confusion.

Regards

Neil

On Monday, June 17, 2019, 1:39 pm, Richard Ware <richardjware@...> wrote:

On Mon, 17 Jun 2019 at 12:02, N Richardson via Groups.Io
<g4emm=yahoo.com@groups.io> wrote:
>
>
> Hi Richard
> I didn't check the PC this morning, In the meantime I have turned of the scanning receiver remotely to remove the false info so will check this when I get home from work.

--------------------------------

The attached screengrab was taken at 1237z

Rich