YaDD2map version

koa68@...
 

Hello

The installation of this software on Windows-10 32 bits is done without any problem.

When trying to execute the program, I get the following message: impossible to execute the file yadd2map
code 216: the %1 version is not compatible with your Windows version, please contact the software editor

Maybe the program only works with the 64-bit version ?

Has anyone had the same problem or what should I do?

Vy 73 fr F5AHD, André

Join dsc-list@groups.io to automatically receive all group messages.