Re: Assistance with YADD 1.7.1- input levels

Frans Vink
 

Stephen,

 

Have you check you are using the right speakers? The SB soundcard support surround sound, and therefore can handle multiple speaker sets. If you have surround sound set, it might be playing to the ‘background’ speakers, which would result in a very weak signal. Disable surround sound and make sure you use the front speakers.

 

Worth trying.

 

Frans

 

______________________________________________________________________________________________

 

 

From: dsc-list@groups.io <dsc-list@groups.io> On Behalf Of Stephen Carmin
Sent: Thursday, March 19, 2020 4:25 PM
To: dsc-list@groups.io
Subject: [dsc-list] Assistance with YADD 1.7.1- input levels

 

Hello All:

Since upgrading(?) to a new PC and Windows 10, I have poor success in successful YADD decoding, unless I receive an extremely strong signal.  It appears that I am only getting marginal input audio signal to the YADD application.  I have checked my sound input levels, and it displays "100" (sound settings/advanced sound options/app volume and device prefs).

I am feeding the YADD application from an ELAD SDR, with sound out to external speakers after a soundblaster audio card.  My YADD application settings are identical to what I was running under Win7, although a with different soundcard.

I run other decoders (MARS ALE, MultiPSK) with identical input and output settings from Win7 (albeit not at the same time) with no issues.

I am hoping someone can point me in the correct direction on ways to address this issue as I am out of ideas.

73s,
Stephen

Join dsc-list@groups.io to automatically receive all group messages.