Topics

Installation/Compilation problems Dionysus

Arne Roland
 

Hello,

I tried to install Dionysus 2 with pip and got an output with very
internal error messages. Am I doing something wrong?

Thank you for your help!

All the best
Arne Roland

Dmitriy Morozov
 

Both your compiler and Boost versions are too old. You need at least GCC 5.4 (you are using 4.8.5). And you need at least Boost 1.55 (you are using 1.54).

Dmitriy

On Sat, Mar 31, 2018 at 2:23 PM, Arne Roland <arneroland@...> wrote:
Hello,

I tried to install Dionysus 2 with pip and got an output with very
internal error messages. Am I doing something wrong?

Thank you for your help!

All the best
Arne Roland