Re: CGAL problem when building diode


Dmitriy Morozov
 

CMakeCache says that you are building the module for Python 3.5, which is why Python 2.7 doesn't see it. You can fix it by passing -DPYBIND11_PYTHON_VERSION=2.7 to cmake.

On Thu, Jun 21, 2018 at 4:52 AM, <zhuceyonghu123@...> wrote:
On Tue, Jun 19, 2018 at 05:43 am, Dmitriy Morozov wrote:
git checkout 9c60675afd79d51fff44414c7ffeb3bfbbf42a7a
Thanks! Dmitriy. the branch 9c60675afd79d51fff44414c7ffeb3bfbbf42a7a can be built successfully.

The CMakeCache.txt is attached. I'm usingĀ Python 2.7.


Join dionysus@groups.io to automatically receive all group messages.