Topics

No output audio

Daniel Tickell
 

Hi I have completed my DSB 40m build but cannot get any audio out of it have tried connection to usb sound card, pc, external Speaker and headphones

Vox triggers tx but I dont see any signal being sent on my other radio. so not sure if this is related or just the next issue I need to tackle.


Any ideas where I should start troubleshooting?

Adam Rong
 

Daniel,

Start checking in RX the voltage on pin 8 of NE602, and then check the oscillating of the crystal. Based on your description, I suspect your NE602 is not working properly.

Thanks,
Adam

在 2019年11月27日,上午7:42,Daniel Tickell <dtickell@...> 写道:

Hi I have completed my DSB 40m build but cannot get any audio out of it have tried connection to usb sound card, pc, external Speaker and headphones

Vox triggers tx but I dont see any signal being sent on my other radio. so not sure if this is related or just the next issue I need to tackle.


Any ideas where I should start troubleshooting?

Daniel Tickell
 

Ok so looks like pin 8 has around 7v and I am trying to work out how to test the crystal oscillation

Daniel Tickell
 

Interesting so I just called cq on my other radio while monitoring the audio out put of the DSB and I can hear the signal but its really crappy. I.e I dont think it would successfully decode in wsjt-x.

Im not hearing any static or anything....I have clearly done something wrong here :)

Conor Farrell
 

In my case I had an issue with the solder joints for the coils: the enamel wasn't properly removed. TX would trigger but my signal was not spotted anywhere.

I would recommend checking these joints, and simply heating them for about 10 seconds until you see the enamel boil off. Once I did this, my signal was immediately spotted all over Europe.

Conor

On Wed, 27 Nov 2019, 01:23 Daniel Tickell, <dtickell@...> wrote:
Interesting so I just called cq on my other radio while monitoring the audio out put of the DSB and I can hear the signal but its really crappy. I.e I dont think it would successfully decode in wsjt-x.

Im not hearing any static or anything....I have clearly done something wrong here :)

Adam Rong
 

Around 7V? Is 78L05 in the right place?

Thanks,
Adam

在 2019年11月27日,上午8:59,Daniel Tickell <dtickell@...> 写道:

Ok so looks like pin 8 has around 7v and I am trying to work out how to test the crystal oscillation