Topics

Issues with CS-40V SSB Transceiver kit build


Erick
 

Hello Adam / Group

 

am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

 

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

 

I was following the various guides.

The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.

I have gone through all the steps with successful testing 

In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).

Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

 

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.

When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)

I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

 

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

 

Would anyone know where I can look? Is this not a big deal and move on?

 

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

 

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

 

THANKS!

--Erick VE2LRZ


Adam Rong
 

Hi Erick,

Please show me a close look picture of the VXO portion.

Thanks,
Adam

在 2020年12月30日,上午11:35,Erick <EDAHAN@...> 写道:



Hello Adam / Group

 

am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

 

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

 

I was following the various guides.

The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.

I have gone through all the steps with successful testing 

In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).

Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

 

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.

When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)

I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

 

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

 

Would anyone know where I can look? Is this not a big deal and move on?

 

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

 

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

 

THANKS!

--Erick VE2LRZ


Larry Lovell
 

Just a reminder for everyone, I now sell a replacement for the Sandwich, see: https://qrvtronics.com/CatHAM_Radio/NewSandwich2.html
The only issue is that postage costs a little more for outside the US.

On Tue, Dec 29, 2020 at 10:10 PM Adam Rong <rongxh@...> wrote:
Hi Erick,

Please show me a close look picture of the VXO portion.

Thanks,
Adam

在 2020年12月30日,上午11:35,Erick <EDAHAN@...> 写道:



Hello Adam / Group

 

am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

 

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

 

I was following the various guides.

The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.

I have gone through all the steps with successful testing 

In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).

Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

 

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.

When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)

I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

 

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

 

Would anyone know where I can look? Is this not a big deal and move on?

 

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

 

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

 

THANKS!

--Erick VE2LRZ



--
Larry Lovell
73's N7RGW
http://QRVTronics.com
Cell: 214-697-1729


Erick
 


Hello Adam,
thanks for the quick response.

In the interest of not spamming everyone, I posted some pics here: https://imgur.com/a/rgu5yoX
Let me know if you have any issues accessing the link.


On Wed, Dec 30, 2020 at 12:10 AM Adam Rong <rongxh@...> wrote:
Hi Erick,

Please show me a close look picture of the VXO portion.

Thanks,
Adam

在 2020年12月30日,上午11:35,Erick <EDAHAN@...> 写道:



Hello Adam / Group

 

am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

 

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

 

I was following the various guides.

The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.

I have gone through all the steps with successful testing 

In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).

Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

 

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.

When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)

I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

 

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

 

Would anyone know where I can look? Is this not a big deal and move on?

 

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

 

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

 

THANKS!

--Erick VE2LRZ


Adam Rong
 

Hi Erick,

You will need to install Xtal Xa’.

Thanks,
Adam

在 2020年12月30日,下午3:09,Erick <EDAHAN@...> 写道:



Hello Adam,
thanks for the quick response.

In the interest of not spamming everyone, I posted some pics here: https://imgur.com/a/rgu5yoX
Let me know if you have any issues accessing the link.


On Wed, Dec 30, 2020 at 12:10 AM Adam Rong <rongxh@...> wrote:
Hi Erick,

Please show me a close look picture of the VXO portion.

Thanks,
Adam

在 2020年12月30日,上午11:35,Erick <EDAHAN@...> 写道:



Hello Adam / Group

 

am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

 

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

 

I was following the various guides.

The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.

I have gone through all the steps with successful testing 

In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).

Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

 

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.

When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)

I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

 

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

 

Would anyone know where I can look? Is this not a big deal and move on?

 

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

 

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

 

THANKS!

--Erick VE2LRZ


Norbert
 

Hi Adam,
I have your kit d2d for 80m. If I ordered another, used 1843,2 xtal and changed the LPF, could I use it for JS8Call?
Thank you
Norbert, om1ava___

_______________________________________________________
Od: "Adam Rong" <rongxh@gmail.com>
Komu: crkits@groups.io
Dátum: 30.12.2020 11:28
Predmet: Re: [crkits] Issues with CS-40V SSB Transceiver kit build
Hi Erick,You will need to install Xtal Xa’.Thanks,Adam在 2020年12月30日,下午3:09,Erick <EDAHAN@gmail.com> 写道:Hello Adam,thanks for the quick response.In the interest of not spamming everyone, I posted some pics here: https://imgur.com/a/rgu5yoXLet me know if you have any issues accessing the link.On Wed, Dec 30, 2020 at 12:10 AM Adam Rong <rongxh@gmail.com> wrote:Hi Erick,Please show me a close look picture of the VXO portion.Thanks,Adam在 2020年12月30日,上午11:35,Erick <EDAHAN@gmail.com> 写道:Hello Adam / Group
 
I am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.
 
I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.
 
I was following the various guides.
The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.
I have gone through all the steps with successful testing 
In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).
Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.
 
Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the  KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.
When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)
I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.
 
I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.
 
Would anyone know where I can look? Is this not a big deal and move on?
 
I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.
 
In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?
 
THANKS!--Erick VE2LRZ


Adam Rong
 

Hi Norbert,

We have offering for 30m JS8CALL. If you have proper crystal and LPF, I think you can use it for 160m JS8CALL. You may need to tweak the resonant capacitors to get the correct frequency.

Thanks,
Adam

在 2020年12月31日,上午5:06,Norbert <n.mazik@pobox.sk> 写道:

Hi Adam,
I have your kit d2d for 80m. If I ordered another, used 1843,2 xtal and changed the LPF, could I use it for JS8Call?
Thank you
Norbert, om1ava___

_______________________________________________________
Od: "Adam Rong" <rongxh@gmail.com>
Komu: crkits@groups.io
Dátum: 30.12.2020 11:28
Predmet: Re: [crkits] Issues with CS-40V SSB Transceiver kit build
Hi Erick,You will need to install Xtal Xa’.Thanks,Adam在 2020年12月30日,下午3:09,Erick <EDAHAN@gmail.com> 写道:Hello Adam,thanks for the quick response.In the interest of not spamming everyone, I posted some pics here: https://imgur.com/a/rgu5yoXLet me know if you have any issues accessing the link.On Wed, Dec 30, 2020 at 12:10 AM Adam Rong <rongxh@gmail.com> wrote:Hi Erick,Please show me a close look picture of the VXO portion.Thanks,Adam在 2020年12月30日,上午11:35,Erick <EDAHAN@gmail.com> 写道:Hello Adam / Group

I am having some building challenges. I am keeping track of all parts of the various manuals as per the instructions.

I am building a CS-40V (“USA” 40M) SSB _without_ the “sandwich” VFO - so for now intending to use it on the 7.270-7.300MHz range.

I was following the various guides.
The Quick Guide dated June 6 2020 indicates to use 8.192MHz as the IF Crystal and 15.500 for my desired band.
I have gone through all the steps with successful testing
In Step 5 “IF Crystal Filter”, I made sure to follow the alternate components as per the Quick guide recommendations (4 crystals and 2 fixed inductors as per photo).
Touching pin 5 of the NE602A installed at that point generates noise on 8ohm speaker. Good.

Section 6 Mixer is where it gets confusing. The csmanual.pdf assumes a VFO sandwich is going to be installed. At this point I followed the instructions of the KN-Q7A manual for this section, and followed the instructions, while maintaining the recommendations of the QuickGuide (e.g. B10K pot replacement, and using a 3.3K instead of 10k resistor in 10k#.) The rest of the installed components are added as per the KN-Q7A Section 6 picture.
When testing, I do not hear any noise coming from the newly installed NE602A (the one closest to the TUNE pot). I turned on my HF transceiver to see if I hear anything, and I don’t as I scan around 7.270 to 7.3. I am playing with the AF gain and Tuning pots, while touching pin 1 as instructed (with a small wire)
I DO however get a 8V reading from pin 8 (confirmed for both installed NE602As). So at least power is getting to it, but I fear something else is messing up and I want to fix anything before going any further.

I made sure to install all left-choice components (for 40M band) and with exception of Section 6 avoided all through holes with “#” in them.

Would anyone know where I can look? Is this not a big deal and move on?

I have a HF tcvr, DVM, home made RF probe, and DSO cheapo oscilloscope for testing. Yes, I checked for solder bridges and related issues.

In the future I would like to add the sandwich (regret not ordering it) are there any instructions on how to easily adjust the former VFO approach to using the new one?

THANKS!--Erick VE2LRZ