Topics

D4D receive light only activates during transmit

Steve Goyette
 

Hi,

I've built the 20m version of the D4D kit and when I connect it both lights come on then both lights go off after 1 second.  Plugging into a computer I get received signals that are properly decoded and the green light WILL come on along with the amber light when transmitting (VOX activated) but once transmit is complete both lights go out.

Any ideas what I should check?

Thanks,

Steve

Adam Rong
 

Steve,

Please show me close look pictures of both sides.

Thanks,
Adam

Steve Goyette
 

Hi Adam,

Here you go:

Steve Goyette
 

Anyone have any ideas? Thinking I need to start by testing the transistors and work out from there.


On Sep 7, 2019, at 8:35 AM, steve via Groups.Io <steve@...> wrote:

Hi Adam,

Here you go:
<IMG_0898.jpeg><IMG_0897.jpeg><IMG_0896.jpeg><IMG_0895.jpeg>

qrpjl1kra
 

Steve, 

I saw your good soldering at a  glance. 
But usually this view deceived us. Check everything again.

>but once transmit is complete both lights go out.

Strange. I recommend check out voltages during this status. Then you will find out reason.
Relay or something around ?

Finding reason is part of hobby and fun !
Generally kit need effort to complete is worth more than soon completed.
You paid same price and you can play longer than the others.
Otherwise there are many completed product is the world.

Juncihi JL1KRA
 





----- Original Message -----
From: Steve Goyette <steve@...>
To: crkits@groups.io
Date: 2019/9/10, Tue 12:04
Subject: Re: [crkits] D4D receive light only activates during transmit

Anyone have any ideas? Thinking I need to start by testing the transistors and work out from there.


On Sep 7, 2019, at 8:35 AM, steve via Groups.Io <steve@...> wrote:

Hi Adam,

Here you go:
<IMG_0898.jpeg><IMG_0897.jpeg><IMG_0896.jpeg><IMG_0895.jpeg>


Adam Rong
 

Steve,

Apparently your green LED is polarity reversed.

Thanks,
Adam

在 2019年9月10日,上午11:52,qrpjl1kra <mx6s@...> 写道:

Steve, 

I saw your good soldering at a  glance. 
But usually this view deceived us. Check everything again.

>but once transmit is complete both lights go out.

Strange. I recommend check out voltages during this status. Then you will find out reason.
Relay or something around ?

Finding reason is part of hobby and fun !
Generally kit need effort to complete is worth more than soon completed.
You paid same price and you can play longer than the others.
Otherwise there are many completed product is the world.

Juncihi JL1KRA
 





----- Original Message -----
From: Steve Goyette <steve@...>
To: crkits@groups.io
Date: 2019/9/10, Tue 12:04
Subject: Re: [crkits] D4D receive light only activates during transmit

Anyone have any ideas? Thinking I need to start by testing the transistors and work out from there.


On Sep 7, 2019, at 8:35 AM, steve via Groups.Io <steve@...> wrote:

Hi Adam,

Here you go:
<IMG_0898.jpeg><IMG_0897.jpeg><IMG_0896.jpeg><IMG_0895.jpeg>


Steve Goyette
 

Well that doesn’t explain the green light coming on during transmit.


On Sep 9, 2019, at 10:56 PM, Adam Rong <rongxh@...> wrote:

Steve,

Apparently your green LED is polarity reversed.

Thanks,
Adam

在 2019年9月10日,上午11:52,qrpjl1kra <mx6s@...> 写道:

Steve, 

I saw your good soldering at a  glance. 
But usually this view deceived us. Check everything again.

>but once transmit is complete both lights go out.

Strange. I recommend check out voltages during this status. Then you will find out reason.
Relay or something around ?

Finding reason is part of hobby and fun !
Generally kit need effort to complete is worth more than soon completed.
You paid same price and you can play longer than the others.
Otherwise there are many completed product is the world.

Juncihi JL1KRA
 





----- Original Message -----
From: Steve Goyette <steve@...>
To: crkits@groups.io
Date: 2019/9/10, Tue 12:04
Subject: Re: [crkits] D4D receive light only activates during transmit

Anyone have any ideas? Thinking I need to start by testing the transistors and work out from there.


On Sep 7, 2019, at 8:35 AM, steve via Groups.Io <steve@...> wrote:

Hi Adam,

Here you go:
<IMG_0898.jpeg><IMG_0897.jpeg><IMG_0896.jpeg><IMG_0895.jpeg>


Adam Rong
 

Steve,

A local ham also encountered a similar problem. It does light on when the radio is powered on, although the LED is reversed. The explanation could be something like RF signal coupling.

Thanks,
Adam

在 2019年9月10日,下午7:30,Steve Goyette <steve@...> 写道:

Well that doesn’t explain the green light coming on during transmit.


On Sep 9, 2019, at 10:56 PM, Adam Rong <rongxh@...> wrote:

Steve,

Apparently your green LED is polarity reversed.

Thanks,
Adam

在 2019年9月10日,上午11:52,qrpjl1kra <mx6s@...> 写道:

Steve, 

I saw your good soldering at a  glance. 
But usually this view deceived us. Check everything again.

>but once transmit is complete both lights go out.

Strange. I recommend check out voltages during this status. Then you will find out reason.
Relay or something around ?

Finding reason is part of hobby and fun !
Generally kit need effort to complete is worth more than soon completed.
You paid same price and you can play longer than the others.
Otherwise there are many completed product is the world.

Juncihi JL1KRA
 





----- Original Message -----
From: Steve Goyette <steve@...>
To: crkits@groups.io 
Date: 2019/9/10, Tue 12:04
Subject: Re: [crkits] D4D receive light only activates during transmit

Anyone have any ideas? Thinking I need to start by testing the transistors and work out from there.


On Sep 7, 2019, at 8:35 AM, steve via Groups.Io <steve@...> wrote:

Hi Adam,

Here you go:
<IMG_0898.jpeg><IMG_0897.jpeg><IMG_0896.jpeg><IMG_0895.jpeg>



Steve Goyette
 

Yes, turns out that was exactly what it was.  Thank you!

Steve