Topics

D4D low power output

Nicholas Triantafyllou
 

Hi

I have recently built the D4D kit for the 40m band. The whole experience of building it was great. I have a small problem with the power output however. Even with 800mV at the input and with no modifications made so far I only get 0.8W output. The current draw is 180mA when transmitting. This is into a 50 Ohm dummy load and also into my 40m antenna that has an SWR of 1.2 at 7074Khz

I have replaced both output transistors and checked the toroid winding and all components. Is anyone experiencing similar issues?

Thanks

Nicholas - 2E0GKG

Adam Rong
 

Hi Nicholas,

180mA is a bit low. I encourage you double check the transformer winding. 

Thanks,
Adam

在 2019年8月16日,上午6:19,Nicholas Triantafyllou <nicholas.triantafyllou@...> 写道:

Hi

I have recently built the D4D kit for the 40m band. The whole experience of building it was great. I have a small problem with the power output however. Even with 800mV at the input and with no modifications made so far I only get 0.8W output. The current draw is 180mA when transmitting. This is into a 50 Ohm dummy load and also into my 40m antenna that has an SWR of 1.2 at 7074Khz

I have replaced both output transistors and checked the toroid winding and all components. Is anyone experiencing similar issues?

Thanks

Nicholas - 2E0GKG

Nicholas Triantafyllou
 

Thanks Adam for getting back so quickly. I have just realised what I have done wrong. When winding the transformer I did connect the middle tap incorrectly! 

Adam Rong
 

It happens. One of our domestic customers also did like that. Enjoy the QSO then.

Thanks,
Adam

在 2019年8月16日,下午8:37,Nicholas Triantafyllou <nicholas.triantafyllou@...> 写道:

Thanks Adam for getting back so quickly. I have just realised what I have done wrong. When winding the transformer I did connect the middle tap incorrectly! 

Nicholas Triantafyllou
 

Re-wound the toroid and all working perfectly :-)

Fernando S
 

I tested my 20m kit and with power bar on max, it draws about 250~260 mA at 12v, are those value normal?

Adam Rong
 

250-260mA is normal for 20m.

Thanks,
Adam

On Sat, Aug 24, 2019 at 3:01 AM Fernando S <fsclavo@...> wrote:
I tested my 20m kit and with power bar on max, it draws about 250~260 mA at 12v, are those value normal?



--
Thanks,
Adam Rong