Date   

Re: D4D not working

Adam Rong
 

Colla,

Glad that you can make QSO with D4D now. The efficiency of the TX driver and final is low because they are biased in type A or A/B. The power measurement is a bit tricky due to the DSB spectrum. Based on 290mA, I suppose you will get more than 0.5 watt. You can verify using an oscilloscope. The peak to peak RF voltage should be somewhere at 17V, I suppose.

Thanks,
Adam

在 2019年10月16日,上午5:07,Dr. Pedro E. Colla (LU7DID) <lu7did@...> 写道:

Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID


Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

No Conor I did not yet.
I had only applied the input level mod but I decided later it wasn’t wise to start adding mods to a circuit
I am not familiar with and then completed the building as vanilla as possible.
73 Pedro LU7DID

El El mar, 15 oct. 2019 a la(s) 18:25, Conor Farrell <conchobhair.ofearghail@...> escribió:
Did you add the optional modification diode to suppress spurious transmissions? If so, this will likely account for the output power drop.

Conor

On Tue, 15 Oct 2019, 22:07 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID


Re: D4D not working

Conor Farrell
 

Did you add the optional modification diode to suppress spurious transmissions? If so, this will likely account for the output power drop.

Conor

On Tue, 15 Oct 2019, 22:07 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID


Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID


Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Hi Conor,

Thank you for the tip. The TX is working now. Although with very limited power. Hard to measure but in the order of 200 mW. SWR is Ok.

73 de Pedro, LU7DID


Re: D4D not working

Conor Farrell
 

Does the TX light go on? If it does, check the solder joints for the three coils. If there is enamel still on the ends of their wires, they may not form a proper connection.

I had this problem recently. I simply reheated the solder joints and waited until the enamel melted off and burned away. This solved the issue for me.

Conor

On Tue, 15 Oct 2019, 18:41 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
RX apparently fixed, C2/C3 were the corresponding to 40m therefore the oscillator didn't started.

Now going after the TX part which isn't working.

73 de Pedro, LU7DID


Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

RX apparently fixed, C2/C3 were the corresponding to 40m therefore the oscillator didn't started.

Now going after the TX part which isn't working.

73 de Pedro, LU7DID


Re: D4D: 20m PSK?

Dr. Pedro E. Colla (LU7DID)
 

Hi Adam,

What would be your suggested mod to transform the D4D into a single band multipurpose transceiver by generating the frequency from an external DDS?

73 de Pedro, LU7DID


D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Hi,

Finished the build of the D4D kit without significant issues after a cold soldering prevented the VOX to work properly.

Did some test during the build but not the receiver test.

Upon finishing it doesn't seems to work neither RX nor TX.

Focusing on RX first.

Energy is Up, green led is lit. Audio is present at the audio out socket, a clear constant tone and a more subtle hish noise. Spectrogram is attached. No signals are decoded. My nearby transmitting beacon in 14 MHz is shown as multiple signals (probably because of overloading) but the reception is weak, no decoding can be made by WSJT-x.

No other signals are decoded. Even if there are activity. D4D is working with my best antenna during the test.

Before to start following the circuit step by step any general suggestion for troubleshoot based on common past issues (I look for them at the forum but found none).

Thanks in advance!!! 73 de Pedro LU7DID


Re: Handedness of winding doesn't matter?

Adam Rong
 

There is no right way. Either way is okay.

Thanks,
Adam

在 2019年10月15日,上午8:44,Bryan Brauer <bryan@...> 写道:

Why not just rewind the right way?

Bryan B. Brauer, PE
Consulting Engineer


On Mon, Oct 14, 2019 at 2:18 PM Adrian Boyko <adrianboyko@...> wrote:

Hi, 

I just wound this with the opposite handedness of the example in the build instructions. I just wanted to be doubly sure that it doesn't matter, for this particular component. It's fine this way, right? I'm just concerned that there might be some subtle board layout consideration that makes it better to wind it the other way.

     

Thanks,
Adrian, KR0DAK


Re: Handedness of winding doesn't matter?

Bryan Brauer
 

Why not just rewind the right way?

Bryan B. Brauer, PE
Consulting Engineer


On Mon, Oct 14, 2019 at 2:18 PM Adrian Boyko <adrianboyko@...> wrote:

Hi, 

I just wound this with the opposite handedness of the example in the build instructions. I just wanted to be doubly sure that it doesn't matter, for this particular component. It's fine this way, right? I'm just concerned that there might be some subtle board layout consideration that makes it better to wind it the other way.

     

Thanks,
Adrian, KR0DAK


Re: Handedness of winding doesn't matter?

Larry Lovell
 

Direction of winding does not matter.

--
Larry Lovell
73's N7RGW
http://QRVTronics.com
Cell: 214-697-1729


Re: Handedness of winding doesn't matter?

Leland L. Bahr
 

In your application it should make no difference.  It's when you are winding a two or more winding transformer that it becomes a problem as the wires won't come off the core in the proper arrangement.  Electrically it makes no difference.  In other words the physical layout for the board holes is what matters.  Electrically there would be no difference.

Lee, w0vt

On 10/14/2019 3:05 PM, Adrian Boyko wrote:

Hi, 

I just wound this with the opposite handedness of the example in the build instructions. I just wanted to be doubly sure that it doesn't matter, for this particular component. It's fine this way, right? I'm just concerned that there might be some subtle board layout consideration that makes it better to wind it the other way.

     

Thanks,
Adrian, KR0DAK


Handedness of winding doesn't matter?

Adrian B
 


Hi, 

I just wound this with the opposite handedness of the example in the build instructions. I just wanted to be doubly sure that it doesn't matter, for this particular component. It's fine this way, right? I'm just concerned that there might be some subtle board layout consideration that makes it better to wind it the other way.

     

Thanks,
Adrian, KR0DAK


Re: D4D Step 2 Failure

Dr. Pedro E. Colla (LU7DID)
 

Hi Adam,

Thank you for your quick response. It turned out to be a cold soldering point on R16 GND side.

73 Pedro, LU7DID


File updated in crkits@groups.io

crkits@groups.io Notification <crkits+notification@...>
 

Hello,

This email message is a notification to let you know that the following files have been updated in the Files area of the crkits@groups.io group.

Uploaded By: Adam Rong <rongxh@...>

Description:
In this version, we have updated the modifications to include the latest information.

Cheers,
The Groups.io Team


Re: D4D Step 2 Failure

Adam Rong
 

Colla,

Sorry for replying late. Check if you have swapped Q5 and Q6. 2N3906 and 3904 are very similar looking.

Thanks,
Adam

在 2019年10月14日,上午7:48,Dr. Pedro E. Colla (LU7DID) <lu7did@...> 写道:

Hi,

Building the D4D at Step 2 WITH the MOD on pag 25 implemented when testing the step upon powering the circuit the relay clicks but the amber LED goes and stays on.

On previous STEP 1 testing the green LED went ON correctly.

Any hint?

73 de Pedro, LU7DID


D4D Step 2 Failure

Dr. Pedro E. Colla (LU7DID)
 

Hi,

Building the D4D at Step 2 WITH the MOD on pag 25 implemented when testing the step upon powering the circuit the relay clicks but the amber LED goes and stays on.

On previous STEP 1 testing the green LED went ON correctly.

Any hint?

73 de Pedro, LU7DID


SST on Choc perfboard

Adam Rong
 

Folks,

It is BG5JNT’s FB project. He built many projects based on my Choc perfboard and SST is his latest one. Nice design from NorCal in late 1990’s.


Thanks,
Adam


Re: Sandwich for 40m KN-Q7A

Larry Lovell
 

There are a few sandwich kits available from QRVTronics.com.  There is also an option for a frequency display for a few bucks more.  

--
Larry Lovell
73's N7RGW
http://QRVTronics.com
Cell: 214-697-1729