Date   
Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

RX apparently fixed, C2/C3 were the corresponding to 40m therefore the oscillator didn't started.

Now going after the TX part which isn't working.

73 de Pedro, LU7DID

Re: D4D not working

Conor Farrell
 

Does the TX light go on? If it does, check the solder joints for the three coils. If there is enamel still on the ends of their wires, they may not form a proper connection.

I had this problem recently. I simply reheated the solder joints and waited until the enamel melted off and burned away. This solved the issue for me.

Conor

On Tue, 15 Oct 2019, 18:41 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
RX apparently fixed, C2/C3 were the corresponding to 40m therefore the oscillator didn't started.

Now going after the TX part which isn't working.

73 de Pedro, LU7DID

Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Hi Conor,

Thank you for the tip. The TX is working now. Although with very limited power. Hard to measure but in the order of 200 mW. SWR is Ok.

73 de Pedro, LU7DID

Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID

Re: D4D not working

Conor Farrell
 

Did you add the optional modification diode to suppress spurious transmissions? If so, this will likely account for the output power drop.

Conor

On Tue, 15 Oct 2019, 22:07 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID

Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

No Conor I did not yet.
I had only applied the input level mod but I decided later it wasn’t wise to start adding mods to a circuit
I am not familiar with and then completed the building as vanilla as possible.
73 Pedro LU7DID

El El mar, 15 oct. 2019 a la(s) 18:25, Conor Farrell <conchobhair.ofearghail@...> escribió:
Did you add the optional modification diode to suppress spurious transmissions? If so, this will likely account for the output power drop.

Conor

On Tue, 15 Oct 2019, 22:07 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID

Re: D4D not working

Adam Rong
 

Colla,

Glad that you can make QSO with D4D now. The efficiency of the TX driver and final is low because they are biased in type A or A/B. The power measurement is a bit tricky due to the DSB spectrum. Based on 290mA, I suppose you will get more than 0.5 watt. You can verify using an oscilloscope. The peak to peak RF voltage should be somewhere at 17V, I suppose.

Thanks,
Adam

在 2019年10月16日,上午5:07,Dr. Pedro E. Colla (LU7DID) <lu7did@...> 写道:

Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID

Re: D4D not working

Adam Rong
 

Colla,

The diode mod suggested by KD1JV can increase RF output about 1 dB.

Thanks,
Adam

在 2019年10月16日,上午5:30,Dr. Pedro E. Colla (LU7DID) <lu7did@...> 写道:

No Conor I did not yet.
I had only applied the input level mod but I decided later it wasn’t wise to start adding mods to a circuit
I am not familiar with and then completed the building as vanilla as possible.
73 Pedro LU7DID

El El mar, 15 oct. 2019 a la(s) 18:25, Conor Farrell <conchobhair.ofearghail@...> escribió:
Did you add the optional modification diode to suppress spurious transmissions? If so, this will likely account for the output power drop.

Conor

On Tue, 15 Oct 2019, 22:07 Dr. Pedro E. Colla (LU7DID), <lu7did@...> wrote:
Although the power meter shows about 200-300 mW output the current is 22 mA on RX and 290 mA on TX, at 12Vcc this is 3.5W of power input, not sure what is the expected yield of the PA but even taking as low as 50% it should be a good over 1.5W of output. SWR is 1:1.2. The current is aligned with other posts I saw and being regarded as normal for 20 mts. So I can not square the meassured output power with this.

I'm doing some FB contacts at the regional level on 20 mts which isn't bad, this is not a surprise, my beacon is using 100 mW and still being reported all over the world, FT8 is an amazing mode.

73 de Pedro, LU7DID

Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Thank you Adam by the suggestion, this is the way I meassure the power output of my WSPR/FT8 beacon (Vpp*0,35)^2/RL in this case ((17V*0,35)^2)/50 would yield 700 mW approx.

The initial testing has been very much satisfactory, in reception as reported in pskreporter.info the greatest distance reported so far is some well over 19K Km (JA), on TX I was able to work a couple of PY stations (some 2000 Km away) when the band wasn't quite opened yet; what else can a small device like this be asked (attached is the pskreporter.info logbook over the past day or so, reports to my station is of the permanent beacon I have, not the D4D).

I'd shared in my blog some of the experiences in building the kit, the blog is in Spanish but Google translate will yield a half decent translation give or take a couple of words. Thank you for the very good support while building the kit.

73 de Pedro, LU7DID 

Re: D4D not working

Fuqua, Bill L
 

This is a double sideband signal.
Remember, there are two signals and being generated and only one is being received unless the receiver on the distant end is a phase locked DSB receiver.
The calculation assumes a single sinusoidal waveform. Since the peak voltage is twice that of that for either sideband the power for the sideband which the distant station is receiving is 1/4 that calculated, or just a under 175 mW. If a thermocouple type of power meter was used. You would divide by the result by 2. Naturally if it was a single sideband signal the results would be the same and as calculated.

73
Bill wa4lav


From: crkits@groups.io <crkits@groups.io> on behalf of Dr. Pedro E. Colla (LU7DID) via Groups.Io <lu7did@...>
Sent: Wednesday, October 16, 2019 9:47 AM
To: crkits@groups.io <crkits@groups.io>
Subject: Re: [crkits] D4D not working
 
Thank you Adam by the suggestion, this is the way I meassure the power output of my WSPR/FT8 beacon (Vpp*0,35)^2/RL in this case ((17V*0,35)^2)/50 would yield 700 mW approx.

The initial testing has been very much satisfactory, in reception as reported in pskreporter.info the greatest distance reported so far is some well over 19K Km (JA), on TX I was able to work a couple of PY stations (some 2000 Km away) when the band wasn't quite opened yet; what else can a small device like this be asked (attached is the pskreporter.info logbook over the past day or so, reports to my station is of the permanent beacon I have, not the D4D).

I'd shared in my blog some of the experiences in building the kit, the blog is in Spanish but Google translate will yield a half decent translation give or take a couple of words. Thank you for the very good support while building the kit.

73 de Pedro, LU7DID 

Re: D4D not working

Fuqua, Bill L
 

Both thermocouple and themistor type power meters measure True Power. Rather than indirectly measuring the power by measuring voltage and using a meter calibrated assuming a sinusoidal waveform.
73
Bill wa4lav


From: Fuqua, William <wlfuqu00@...>
Sent: Wednesday, October 16, 2019 3:44 PM
To: crkits@groups.io <crkits@groups.io>
Subject: Re: [crkits] D4D not working
 
This is a double sideband signal.
Remember, there are two signals and being generated and only one is being received unless the receiver on the distant end is a phase locked DSB receiver.
The calculation assumes a single sinusoidal waveform. Since the peak voltage is twice that of that for either sideband the power for the sideband which the distant station is receiving is 1/4 that calculated, or just a under 175 mW. If a thermocouple type of power meter was used. You would divide by the result by 2. Naturally if it was a single sideband signal the results would be the same and as calculated.

73
Bill wa4lav


From: crkits@groups.io <crkits@groups.io> on behalf of Dr. Pedro E. Colla (LU7DID) via Groups.Io <lu7did@...>
Sent: Wednesday, October 16, 2019 9:47 AM
To: crkits@groups.io <crkits@groups.io>
Subject: Re: [crkits] D4D not working
 
Thank you Adam by the suggestion, this is the way I meassure the power output of my WSPR/FT8 beacon (Vpp*0,35)^2/RL in this case ((17V*0,35)^2)/50 would yield 700 mW approx.

The initial testing has been very much satisfactory, in reception as reported in pskreporter.info the greatest distance reported so far is some well over 19K Km (JA), on TX I was able to work a couple of PY stations (some 2000 Km away) when the band wasn't quite opened yet; what else can a small device like this be asked (attached is the pskreporter.info logbook over the past day or so, reports to my station is of the permanent beacon I have, not the D4D).

I'd shared in my blog some of the experiences in building the kit, the blog is in Spanish but Google translate will yield a half decent translation give or take a couple of words. Thank you for the very good support while building the kit.

73 de Pedro, LU7DID 

Re: D4D not working

Dr. Pedro E. Colla (LU7DID)
 

Hi Bill,

The power meter is a cheap one, I didn't opened it but I assume it's  rms voltage sensing with some assumptions on how to change it into a power meter; the value yield it's very low in my case, but I don't think it has anything to do with the waveform.

My computation was using the value provided by Adam as being the typical to be found (17 Vpp) and aplying an approximation to compute the rms voltage from it and the power from it, this computation yield 700 mW over 50 Ohms.

Both are approximate figures.

73 de Pedro, LU7DID

D4D & Dxpeditions

John H. Long Jr.
 

Will the D4D work with Fox / Hound Dxpeditions?

Assembled HT-1A from USA location

John
 

I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

Jim WB2LHP in MI <jmarco1955@...>
 

I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

John
 

Thanks you Jim. Are they the ones in the UK.

John K2JHU...

On Thu, Oct 31, 2019 at 12:17 PM Jim WB2LHP in MI <jmarco1955@...> wrote:
I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

Jim WB2LHP in MI <jmarco1955@...>
 

No...He is in China I believe...

On Thu, Oct 31, 2019 at 12:23 PM John <johnk2jhu@...> wrote:
Thanks you Jim. Are they the ones in the UK.

John K2JHU...

On Thu, Oct 31, 2019 at 12:17 PM Jim WB2LHP in MI <jmarco1955@...> wrote:
I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

Adam Rong
 

Correct. I am in Shanghai China. I can ship via EMS express shipping.

Thanks,
Adam

在 2019年11月1日,上午12:43,Jim WB2LHP in MI <jmarco1955@...> 写道:


No...He is in China I believe...

On Thu, Oct 31, 2019 at 12:23 PM John <johnk2jhu@...> wrote:
Thanks you Jim. Are they the ones in the UK.

John K2JHU...

On Thu, Oct 31, 2019 at 12:17 PM Jim WB2LHP in MI <jmarco1955@...> wrote:
I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

John
 

OK Adam. I will place my order today for the assembled  HT-1A.
Thank you.
John K2JHU...

On Thu, Oct 31, 2019 at 1:05 PM Adam Rong <rongxh@...> wrote:
Correct. I am in Shanghai China. I can ship via EMS express shipping.

Thanks,
Adam

在 2019年11月1日,上午12:43,Jim WB2LHP in MI <jmarco1955@...> 写道:


No...He is in China I believe...

On Thu, Oct 31, 2019 at 12:23 PM John <johnk2jhu@...> wrote:
Thanks you Jim. Are they the ones in the UK.

John K2JHU...

On Thu, Oct 31, 2019 at 12:17 PM Jim WB2LHP in MI <jmarco1955@...> wrote:
I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...

Re: Assembled HT-1A from USA location

John
 

Adam the funds are on their way.

John K2JHU...

On Thu, Oct 31, 2019 at 1:05 PM Adam Rong <rongxh@...> wrote:
Correct. I am in Shanghai China. I can ship via EMS express shipping.

Thanks,
Adam

在 2019年11月1日,上午12:43,Jim WB2LHP in MI <jmarco1955@...> 写道:


No...He is in China I believe...

On Thu, Oct 31, 2019 at 12:23 PM John <johnk2jhu@...> wrote:
Thanks you Jim. Are they the ones in the UK.

John K2JHU...

On Thu, Oct 31, 2019 at 12:17 PM Jim WB2LHP in MI <jmarco1955@...> wrote:
I also got no response from the US seller...Went instead to the designer and ordered direct...It was here in 2 weeks which I thought was very reasonable...I would order directly from CR Kits...

On Thu, Oct 31, 2019 at 11:44 AM John <johnk2jhu@...> wrote:
I have sent 2 e-mails to the USA site asking if they have any assembled radios with no response. I would really like one of these radios and thought shipping from US location would result in a faster shipping time. Or should I just forget them and order from another location.

John K2JHU...