Re: Sandwich VFO Noise

n7rgw
 

Ground just one side of the coax.  You have probably created what is called a ground loop.


On Thursday, July 27, 2017 8:52 PM, "zack hackiz hackizzz@... [CHINA_QRP]" wrote:


 
Try grounding just one side of the coax.


On Thursday, July 27, 2017 9:31 PM, "landrjoh@... [CHINA_QRP]" wrote:


 
I recently completed building a CS-40.  Everything works great.

The Sandwich VFO was connected to the main PCB via two bare 0.1uF (104) capacitors and a separate insulated ground wire just as shown in the Sandwich VFO and CS-series assembly manuals.

I couldn't leave well enough alone and have already started making some modifications.  A modification I made today was to relocate the two 0.1uF capacitors down to the main PCB and from there running a couple of RG-174 coaxes back up to the Sandwich VFO.  The shields on the coax have been soldered to grounds on both the main PCB and the Sandwich VFO.  Assuming those shields provide adequate ground paths, I removed the separate insulated ground wire previously run between the main PCB and Sandwich VFO.

With this mod in place I'm now hearing a brief noise each time I change the frequency when rotating the tuning knob.  I don't THINK this noise was there before, or if it was, it wasn't as noticeable.  The best way I can describe this noise is it sounds "digital" which leads me to think it must be coming from the Sandwich VFO.  It's not so bad I can't live with it, especially since I don't hear it except when changing frequencies.

By chance does anyone have a suggestion on how I might eliminate or suppress this noise?

73,

John
AA7US




Join crkits@groups.io to automatically receive all group messages.