Website housekeeping matter - access to private resources


slc41
 

It is getting tiresome to have to go through the ask-for-access/get-email/click-link trail every time I want to go to the website private resources, for example today to download the latest Ch04 zip file, or whenever I want to watch a video.

Is there a way around this that I missed or is this just the way it is?

Thanks,

- susan chapin


Pylant, Brian <brianp@...>
 

It is getting tiresome to have to go through the
ask-for-access/get-email/click-link trail every time I want to go to the
website private resources, for example today to download the latest Ch04 zip
file, or whenever I want to watch a video.

Is there a way around this that I missed or is this just the way it is?
I only had to do this once, the first time. My link has worked ever since
then, no need to ask for access again.


BRIAN PYLANT
________________________________
Disc Makers
7905 North Route 130
Pennsauken NJ 08110
1.800.468.9353 x.5539


Dan Margulis
 

Susan Chapin writes,

It is getting tiresome to have to go through the ask-for-access/get-email/click-link trail every time I want to go to the website private resources, for example today to download the latest Ch04 zip file, or whenever I want to watch a video.

Is there a way around this that I missed or is this just the way it is?
No, this is some type of local problem. In the two other cases we are aware of the user's browser was configured to disallow cookies (which is often the case on some office computers).

The solution would be 1) make sure that cookies are enabled; 2) test with a different browser; 3) test with a different computer.

Dan Margulis


Sterling Ledet
 

If cookies are enabled, you should just have to do this once per computer you access from. It's my understanding Internet Explorer 7 may have problems. If you test with a different computer or browser, you'll definitely need to do it once more. Should only be once more though, per new browser and/or computer. It just needs to write the cookie.

- Sterling Ledet

----- Original Message -----

Susan Chapin writes,
It is getting tiresome to have to go through the
ask-for-access/get-email/click-link trail every time I want to go
to the website private resources, for example today to download
the latest Ch04 zip file, or whenever I want to watch a video.

Is there a way around this that I missed or is this just the way it
is?
No, this is some type of local problem. In the two other cases we are
aware of the user's browser was configured to disallow cookies
(which is often the case on some office computers).
The solution would be 1) make sure that cookies are enabled; 2) test
with a different browser; 3) test with a different computer.
Dan Margulis


Massimo Calvani
 

--- In colortheory@yahoogroups.com, Sterling Ledet <sjledet@...> wrote:

If cookies are enabled, you should just have to do this once per computer you access from. It's my understanding Internet Explorer 7 may have problems. If you test with a different computer or browser, you'll definitely need to do it once more. Should only be once more though, per new browser and/or computer. It just needs to write the cookie.

- Sterling Ledet

Not working for me with Firefox and W7.
Massimo Calvani


slc41
 

I figured out what the problem was for me: the link works if and only if you click on it from the mail message. If you save it into a Word document and click from there, as I prefer for convenient reference, it doesn't work.

Awkward access control, IMHO, but it does work.

- susan chapin

--- In colortheory@yahoogroups.com, "twinkle_max" <max.calvani@...> wrote:



--- In colortheory@yahoogroups.com, Sterling Ledet <sjledet@> wrote:

If cookies are enabled, you should just have to do this once per computer you access from. It's my understanding Internet Explorer 7 may have problems. If you test with a different computer or browser, you'll definitely need to do it once more. Should only be once more though, per new browser and/or computer. It just needs to write the cookie.

- Sterling Ledet

Not working for me with Firefox and W7.
Massimo Calvani