Topics

Is it me?

vclements@tiscali.co.uk
 

I tried to install bbcsdl2.0 on my ZoostormPlayTtab tablet which has a
Rockchip processor and Android 4.1.1 but get a parse error - is this
because it's the wrong processor?
Thanks
Virginia

Richard Russell
 

On Mon, May 29, 2017 at 08:35 am, vclements@... wrote:
is this because it's the wrong processor?

No, it's more likely to be because your version of Android is too old.  The earliest version on which I've successfully installed it is 4.2.1.  A quick Google search suggests that Android 4.2.2 is supported on the Zoostorm Playtab so you might want to check whether an update is available to download.

Richard.

vclements@tiscali.co.uk
 

Thanks Richard, I'll try that
Virginia

----Original Message----
From: news@...
Date: 29/05/2017 15:43
To: <bb4w@groups.io>
Subj: Re: [bb4w] Is it me?

On Mon, May 29, 2017 at 08:35 am, vclements@... wrote:


is this because it's the wrong processor?
No, it's more likely to be because your version of Android is too
old.  The earliest version on which I've successfully installed it is
4.2.1.  A quick Google search suggests that Android 4.2.2 is supported
on the Zoostorm Playtab so you might want to check whether an update is
available to download.

Richard.