Re: Problem with ellipsefill on Android using BBCSDL 1.00a

gav
 

Sorry for the blank message earlier. I was about to reply when I got called away and somehow my post was sent.

I must admit that I've only been following this thread at a distance and I've not been monitoring the finer details of the suggested fixes, due to an illness in the family.

Can someone tell the exactly where to change the line segment value from 3 to 4 please so I can check if that helps. What file is to be changed the program or the ellipses library? And which line?

I'm currently sat waiting in a hospital car park so can try the edit out while I'm here.

Thanks

Gavin



Sent from Samsung Mobile on O2

-------- Original message --------
From: Richard Russell <news@...>
Date: 08/02/2019 10:11 (GMT+00:00)
To: bb4w@groups.io
Subject: Re: [bb4w] Problem with ellipsefill on Android using BBCSDL 1.00a

On Fri, Feb 8, 2019 at 09:45 AM, Ken Orr wrote:
I am afraid it fails on "modern" android and Windows too.
Before or after the change from 3 line segments to 4?  Failure on Windows is likely to be unrelated, unless (very unusually) your display is configured for 16-bit colour.  You might want to check whether any updated graphics drivers are available for your PC.

  I have attached screenshots of ellipses.bbc
No you haven't, because attachments are not supported (I always access the group using its web interface, not by email)!  If you want to show screenshots please upload them to a suitable public web space and post a link.

Join bb4w@groups.io to automatically receive all group messages.