Re: BBC4W for a Linux


Richard Russell
 

---In bb4w@yahoogroups.com, <yahoo@rtrussell.co.uk> wrote :
> This links to two SDL libraries, which will typically need to be installed before BBC BASIC
> will run. On Ubuntu the appropriate commands are:
> sudo apt-get install libsdl2-2.0-0
> sudo apt-get install libsdl2-ttf2.0-0


I should clarify that these commands are for 32-bit Ubuntu. If you are running a 64-bit OS you will need to append :i386 as follows:


sudo apt-get install libsdl2-2.0-0:i386
sudo apt-get install libsdl2-ttf2.0-0:i386


Richard.

Join bb4w@groups.io to automatically receive all group messages.