moderated Audio Forwarding to Annuncicom


ebihlajama@...
 

We have an IP based Avtec console system that sends audio to recorders/etc using industry standard audio forwarding via uLaw 8bit G711 streaming.  It's configured to send the stream via UDP to the Annuncicom's IP addrress on port 60030.  DSCP is set for voice at B8 and all metadata is shut off.

In the Annuncicom, I have it configured for receive only listening on UDP RX port 60030.  All other IP and port settings are at 0.0.0.0 and 0, and all TX and IO settings are disabled.

I'm hearing the audio stream on the Annuncicom  but it has a very strong 'buzz' to it.  If I send the stream to the IP and port of my recorder there's no 'buzzing' sound at all, just clear audio.

Any suggestions on what might be happening here?  It's sounds almost like there's a gap between packets, like what you'd hear on Voip when your ptimes don't match.  I've already tried the default port 3030, same result.

Thanks in advance!


Stefan Giessler
 

Hi,

I guess your Avtex Console is sending a RTP stream (?). 
The Annuncicom Standard firmware supports only RAW UDP, but not RTP.
I recommend to change to the firmware on your Annuncicom, e.g. to IP-Intercom firmware, this supports G.711 8kHz even in RTP.
You can download the IP-Intercom firmware for free from the Barix homepage.
Guess that can solve the issue.

Best greetings
stefan