Topics

Winamp Volume Level

Howard Traxler
 

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep it in focus while playing.  It does not.


My question:  When I move to the window that Winamp is playing in, the up and down arrows do not control volume level any more. I think it used to work, but now it don't.  What did I do wrong? Any ideas/suggestions?


Thanks.

Howard

Barry Chapman
 

Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it used
to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard

Howard Traxler
 

Thanks Barry, but I don't have the right buttons.

When I press on configure, I have OK, Cancel, apply, reset all. I don't get a multi-page dialog at that point.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it used
to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard






Howard Traxler
 

Barry again, Under output, I have only three plugins. disk write, direct out, and wav out.  Under wav out I get a dialog when I press configure.  The volume contol is checked but it still doesn't work.  Maybe I should reinstall winamp.  I'll try the later one again.  I want to set it so the stop and pause does not fade.  I used to get that and volume control with arrows but maybe my winamp got corrupted?  Do you think that's possible?


Thanks again.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it used
to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard






Barry Chapman
 

Hi Howard,

Direct Out is the one you want.

Barry

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Monday, 18 March 2019 1:33 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Winamp Volume Level

Barry again, Under output, I have only three plugins. disk write, direct
out, and wav out. Under wav out I get a dialog when I press configure.
The volume contol is checked but it still doesn't work. Maybe I should
reinstall winamp. I'll try the later one again. I want to set it so
the stop and pause does not fade. I used to get that and volume control
with arrows but maybe my winamp got corrupted? Do you think that's
possible?


Thanks again.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it used
to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard







JM Casey
 

Hey.
No, I think it has to do with the direct sound output plugin. Experiment with the settings in the configure dialogue.

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Howard Traxler
Sent: March 17, 2019 10:33 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Winamp Volume Level

Barry again, Under output, I have only three plugins. disk write, direct out, and wav out. Under wav out I get a dialog when I press configure. The volume contol is checked but it still doesn't work. Maybe I should reinstall winamp. I'll try the later one again. I want to set it so the stop and pause does not fade. I used to get that and volume control with arrows but maybe my winamp got corrupted? Do you think that's possible?


Thanks again.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of
Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it
used to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard







Howard Traxler
 

Well Now:  Thanks guys.  I took out the Winamp I was using (5.3 something) andinstalled 5.66 again.  Now everything is working like it should again.  It still doesn't grab focus when it starts, but I just alt-shift-tab to it and it's fine.


Thanks.

Howard

On 3/18/2019 10:49 AM, JM Casey wrote:
Hey.
No, I think it has to do with the direct sound output plugin. Experiment with the settings in the configure dialogue.


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Howard Traxler
Sent: March 17, 2019 10:33 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Winamp Volume Level

Barry again, Under output, I have only three plugins. disk write, direct out, and wav out. Under wav out I get a dialog when I press configure. The volume contol is checked but it still doesn't work. Maybe I should reinstall winamp. I'll try the later one again. I want to set it so the stop and pause does not fade. I used to get that and volume control with arrows but maybe my winamp got corrupted? Do you think that's possible?


Thanks again.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of
Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it
used to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard










Barry Chapman
 

That's good.

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of Howard Traxler
Sent: Tuesday, 19 March 2019 12:38 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Winamp Volume Level

Well Now: Thanks guys. I took out the Winamp I was using (5.3
something) andinstalled 5.66 again. Now everything is working like it
should again. It still doesn't grab focus when it starts, but I just
alt-shift-tab to it and it's fine.


Thanks.

Howard

On 3/18/2019 10:49 AM, JM Casey wrote:
Hey.
No, I think it has to do with the direct sound output plugin. Experiment with the settings in the configure dialogue.


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Howard Traxler
Sent: March 17, 2019 10:33 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Winamp Volume Level

Barry again, Under output, I have only three plugins. disk write, direct out, and wav out. Under wav out I get a dialog when I press configure. The volume contol is checked but it still doesn't work. Maybe I should reinstall winamp. I'll try the later one again. I want to set it so the stop and pause does not fade. I used to get that and volume control with arrows but maybe my winamp got corrupted? Do you think that's possible?


Thanks again.


Howard

On 3/17/2019 8:52 PM, Barry Chapman wrote:
Hi Howard,

Try the following.

1. Press ctrl+p for preferences.
2. Arrow up or down to Plugins. If it is closed, press right arrow to open it.
3. Arro to Output.
4. Assuming you are using the Nullsoft DirectSound Output plugin, tab to configure and press space.
5. Tab to the current tab name (e.g. device, Buffering, Fading or Other).
6. Arrow to the Other tab if not already there.
7. Tab to Enable volume control and ensure that it is checked.
8. Tab to OK and press enter.
9. Tab to Close and press enter.

See if that helps.

Regards,
Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of
Howard Traxler
Sent: Monday, 18 March 2019 12:20 PM
To: all-audio@groups.io
Subject: [all-audio] Winamp Volume Level

Hi All,

I'm using an older version of Winamp because I thought Win10 migh keep
it in focus while playing. It does not.


My question: When I move to the window that Winamp is playing in, the
up and down arrows do not control volume level any more. I think it
used to work, but now it don't. What did I do wrong? Any ideas/suggestions?


Thanks.

Howard