I am stumppedRe: [all-audio] Fw: Another Goldwave Question


vinny Samarco
 

Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour 57 minutes long. My start marker is at the beginning, I have checked ten minutes for each press of the right arrow, I have also check follow playback and the scroll lock. Let's say I want to remove the first hour of the file, my start is at the beginning. Now, wherever in the file I press the finish marker, I only here one hour 57 minutes which is the total length of the file. . Of course I am using the left and right paren as start and finish markers. I am about to see if there is another program that would work. I am using windows 10 with NVDA and all the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message-----
From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe


John Covici
 

It should left and right brackets not parens.

On Tue, 09 Feb 2021 19:34:20 -0500,
vinny Samarco wrote:


Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour
57 minutes long. My start marker is at the beginning, I have
checked ten minutes for each press of the right arrow, I have
also check follow playback and the scroll lock. Let's say I want
to remove the first hour of the file, my start is at the
beginning. Now, wherever in the file I press the finish marker,
I only here one hour 57 minutes which is the total length of
the file. . Of course I am using the left and right paren as
start and finish markers. I am about to see if there is another
program that would work. I am using windows 10 with NVDA and all
the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message----- From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe








--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


vinny Samarco
 

Hi,
Yes, I said the wrong thing, I am using the left and right bracket keys.
Thanks,
Vinny

--- --Original Message-----
From: John Covici
Sent: Tuesday, February 09, 2021 5:45 PM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

It should left and right brackets not parens.

On Tue, 09 Feb 2021 19:34:20 -0500,
vinny Samarco wrote:


Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour
57 minutes long. My start marker is at the beginning, I have
checked ten minutes for each press of the right arrow, I have
also check follow playback and the scroll lock. Let's say I want
to remove the first hour of the file, my start is at the
beginning. Now, wherever in the file I press the finish marker,
I only here one hour 57 minutes which is the total length of
the file. . Of course I am using the left and right paren as
start and finish markers. I am about to see if there is another
program that would work. I am using windows 10 with NVDA and all
the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message----- From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe








--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


Colin Howard
 

Greetings,

OK, this is how I would do it but at present still using V5.70.

1. Start playing file.

2. Do Ctrl with g and enter the new cursor position, press enter, you are
now at the position entered so pause file and press left bracket placing
start marker at cursor position, if you want to start at the beginning, your
start marker is already at 0.00, when you start playing the file, so do the
cursor thing for the finish marker which is right bracket.

3. Make sure you have in the play tab the 0.00 edit field set to in my case
0.15, which means whenever I move the cursor or marker, I hear 15 hundredths
of any sound, so now you have your cursor at the end of the sound, adjust
the marker bacvk/forward to ensure you encompas the whole required deletion,
play the end to ensure.

4. Press delete key, job done.

If you need delete partway through a file, use the above to set start and
end markers, adjusting markers using a very small zoom setting I have mine
set to one second, also have play2 set to play selection and play3 set to
play view, in my case mostly one second,

On Tue, 9 Feb 2021 18:07:56 -0700, amongst other things, "vinny Samarco"
<vinnysam47@gmail.com> wrote:


Hi,
Yes, I said the wrong thing, I am using the left and right bracket keys.
Thanks,
Vinny
--- --Original Message-----
From: John Covici
Sent: Tuesday, February 09, 2021 5:45 PM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

It should left and right brackets not parens.

On Tue, 09 Feb 2021 19:34:20 -0500,
vinny Samarco wrote:


Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour
57 minutes long. My start marker is at the beginning, I have
checked ten minutes for each press of the right arrow, I have
also check follow playback and the scroll lock. Let's say I want
to remove the first hour of the file, my start is at the
beginning. Now, wherever in the file I press the finish marker,
I only here one hour 57 minutes which is the total length of
the file. . Of course I am using the left and right paren as
start and finish markers. I am about to see if there is another
program that would work. I am using windows 10 with NVDA and all
the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message----- From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe









---
This email has been checked for viruses by AVG.
https://www.avg.com


vinny Samarco
 

Hi Colin,
I tried doing what you said, but can't get the
cursor positions to change, no matter what I do.
Let me ask a couple of questions. 1, . What does control G do? 2, What and were is the play tab? and 3, I don't understand the zoom in and out selections in the view menue. Depending were you are, and how much time you have, maybe we can get together on zoom or by phone if you are in Canada or the U.S.
It's funny, I have been using gw since at least 2009, and have been very successful with it until now.
Thanks for your suggestions. I'll keep trying different things.

Vinny-----Original Message-----
From: Colin Howard
Sent: Wednesday, February 10, 2021 2:12 AM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

Greetings,

OK, this is how I would do it but at present still using V5.70.

1. Start playing file.

2. Do Ctrl with g and enter the new cursor position, press enter, you are
now at the position entered so pause file and press left bracket placing
start marker at cursor position, if you want to start at the beginning, your
start marker is already at 0.00, when you start playing the file, so do the
cursor thing for the finish marker which is right bracket.

3. Make sure you have in the play tab the 0.00 edit field set to in my case
0.15, which means whenever I move the cursor or marker, I hear 15 hundredths
of any sound, so now you have your cursor at the end of the sound, adjust
the marker bacvk/forward to ensure you encompas the whole required deletion,
play the end to ensure.

4. Press delete key, job done.

If you need delete partway through a file, use the above to set start and
end markers, adjusting markers using a very small zoom setting I have mine
set to one second, also have play2 set to play selection and play3 set to
play view, in my case mostly one second,

On Tue, 9 Feb 2021 18:07:56 -0700, amongst other things, "vinny Samarco"
<vinnysam47@gmail.com> wrote:


Hi,
Yes, I said the wrong thing, I am using the left and right bracket keys.
Thanks,
Vinny
--- --Original Message-----
From: John Covici
Sent: Tuesday, February 09, 2021 5:45 PM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

It should left and right brackets not parens.

On Tue, 09 Feb 2021 19:34:20 -0500,
vinny Samarco wrote:


Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour
57 minutes long. My start marker is at the beginning, I have
checked ten minutes for each press of the right arrow, I have
also check follow playback and the scroll lock. Let's say I want
to remove the first hour of the file, my start is at the
beginning. Now, wherever in the file I press the finish marker,
I only here one hour 57 minutes which is the total length of
the file. . Of course I am using the left and right paren as
start and finish markers. I am about to see if there is another
program that would work. I am using windows 10 with NVDA and all
the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message----- From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe









---
This email has been checked for viruses by AVG.
https://www.avg.com


Colin Howard
 

Greetings,

I am in the UK, my time at writing is 06:46.

I will try and answer you in what may turn out to be a long email.

I assume you are using GW V6.54, I have this the latest, not yet installed
and am also using Windows 7.

Now to have my breakfast!

On Wed, 10 Feb 2021 20:03:39 -0700, amongst other things, "vinny Samarco"
<vinnysam47@gmail.com> wrote:


Hi Colin,
I tried doing what you said, but can't get the
cursor positions to change, no matter what I do.
Let me ask a couple of questions. 1, . What does control G do? 2,
What and were is the play tab? and 3, I don't understand the zoom in and
out selections in the view menue. Depending were you are, and how much time
you have, maybe we can get together on zoom or by phone if you are in Canada
or the U.S.
It's funny, I have been using gw since at least 2009, and have been very
successful with it until now.
Thanks for your suggestions. I'll keep trying different things.
Vinny-----Original Message-----
From: Colin Howard
Sent: Wednesday, February 10, 2021 2:12 AM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

Greetings,

OK, this is how I would do it but at present still using V5.70.

1. Start playing file.

2. Do Ctrl with g and enter the new cursor position, press enter, you are
now at the position entered so pause file and press left bracket placing
start marker at cursor position, if you want to start at the beginning, your
start marker is already at 0.00, when you start playing the file, so do the
cursor thing for the finish marker which is right bracket.

3. Make sure you have in the play tab the 0.00 edit field set to in my case
0.15, which means whenever I move the cursor or marker, I hear 15 hundredths
of any sound, so now you have your cursor at the end of the sound, adjust
the marker bacvk/forward to ensure you encompas the whole required deletion,
play the end to ensure.

4. Press delete key, job done.

If you need delete partway through a file, use the above to set start and
end markers, adjusting markers using a very small zoom setting I have mine
set to one second, also have play2 set to play selection and play3 set to
play view, in my case mostly one second,

On Tue, 9 Feb 2021 18:07:56 -0700, amongst other things, "vinny Samarco"
<vinnysam47@gmail.com> wrote:


Hi,
Yes, I said the wrong thing, I am using the left and right bracket keys.
Thanks,
Vinny
--- --Original Message-----
From: John Covici
Sent: Tuesday, February 09, 2021 5:45 PM
To: all-audio@groups.io
Subject: Re: I am stumppedRe: [all-audio] Fw: Another Goldwave Question

It should left and right brackets not parens.

On Tue, 09 Feb 2021 19:34:20 -0500,
vinny Samarco wrote:


Hi Tim and Joe and list,
I really don't know what is going on. The file is one hour
57 minutes long. My start marker is at the beginning, I have
checked ten minutes for each press of the right arrow, I have
also check follow playback and the scroll lock. Let's say I want
to remove the first hour of the file, my start is at the
beginning. Now, wherever in the file I press the finish marker,
I only here one hour 57 minutes which is the total length of
the file. . Of course I am using the left and right paren as
start and finish markers. I am about to see if there is another
program that would work. I am using windows 10 with NVDA and all
the gw aps that are supposed to work with NVDA. Help, please.
Vinny
P. S. I have used gw for 12 years and have never run into this before.
Thanks for listening. Original Message----- From: Joe Paton
Sent: Tuesday, February 09, 2021 2:09 PM
To: all-audio@groups.io
Subject: Re: [all-audio] Fw: Another Goldwave Question

Hello Vinny,
try pressing control-l
this used to be called scroll lock I think, now it is call follow
playback.

it should be checked in the view menue.

HTH
Joe









---
This email has been checked for viruses by AVG.
https://www.avg.com


Robert Byers
 

Hi Vinny!


Try I for starting marker, and O for the ending one.


Rob.