Topics

Goldwave problem persists

Donald L. Roberts
 

I am writing in the hope that some list member might have a version of GoldWave older than 6.23 which he would be willing either to email as an attachment or to send a download link.


Older versions of the program worked fine, but 6.23 and subsequently 6.35 cause my system to hang, regardless of what screen reader I am using.  Incidentally, I am running windows 10, 1809 although I had the same problem using 1803.   It isn't a matter of just muting the sound card.  I also should mention that I am having the same problem on another PC running 1809. Frankly, I am out of ideas.

Is any other list member having similar problems with the current incarnation of GoldWave?


Don Roberts


Don Roberts

John Covici
 

Did you look at the visual tab in the control properties and set
everything you could to blank? Before I did this, I had some
problems, not as severe, but maybe this is something you could
experiment with and see what happens.

On Sun, 02 Jun 2019 23:38:41 -0400,
Donald L. Roberts wrote:

I am writing in the hope that some list member might have a
version of GoldWave older than 6.23 which he would be willing
either to email as an attachment or to send a download link.


Older versions of the program worked fine, but 6.23 and
subsequently 6.35 cause my system to hang, regardless of what
screen reader I am using.  Incidentally, I am running windows 10,
1809 although I had the same problem using 1803.   It isn't a
matter of just muting the sound card.  I also should mention that
I am having the same problem on another PC running 1809. Frankly,
I am out of ideas.

Is any other list member having similar problems with the current
incarnation of GoldWave?


Don Roberts


Don Roberts





--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...

Colin Howard
 

Greetings,

I've set all visuals to blank and never had any problems but am still
running V5.70.

I've put V5.70 on DropBox, I'll leave it there until Friday mid day UK time
or until advised it has been taken.

Here are the DropBox details:

File Name:
gwave570.exe

Modified dropbox DownLoad Link:
https://www.dropbox.com/s/3er6rrqxhtp6ykz/gwave570.exe?dl=1

On Sun, 2 Jun 2019 20:38:41 -0700, "Donald L. Roberts"
<donald.roberts99@...> wrote:

-I am writing in the hope that some list member might have a version of
-GoldWave older than 6.23 which he would be willing either to email as an
-attachment or to send a download link.
-
-
-Older versions of the program worked fine, but 6.23 and subsequently
-6.35 cause my system to hang, regardless of what screen reader I am
-using.  Incidentally, I am running windows 10, 1809 although I had the
-same problem using 1803.   It isn't a matter of just muting the sound
-card.  I also should mention that I am having the same problem on
-another PC running 1809. Frankly, I am out of ideas.
-
-Is any other list member having similar problems with the current
-incarnation of GoldWave?
-
-
-Don Roberts
-
-
-Don Roberts
-
-
-
-
-


---
This email has been checked for viruses by AVG.
https://www.avg.com

Joe Paton
 

Hi Don
link to 5.58 below.


I have other versions if you need them don.


https://www.dropbox.com/s/zdnujxz3zuv7egq/gwave558.exe?dl=1
Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org

JM Casey
 

Hi.

I am running v6.35 on Windows 10, but still 1803. Using both jAWS and NVDA, I haven't experienced any hangs. The programme seems very stable on my machine.

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Donald L. Roberts
Sent: June 2, 2019 11:39 PM
To: all-audio@groups.io
Subject: [all-audio] Goldwave problem persists

I am writing in the hope that some list member might have a version of GoldWave older than 6.23 which he would be willing either to email as an attachment or to send a download link.


Older versions of the program worked fine, but 6.23 and subsequently
6.35 cause my system to hang, regardless of what screen reader I am using. Incidentally, I am running windows 10, 1809 although I had the same problem using 1803. It isn't a matter of just muting the sound card. I also should mention that I am having the same problem on another PC running 1809. Frankly, I am out of ideas.

Is any other list member having similar problems with the current incarnation of GoldWave?


Don Roberts


Don Roberts

Colin Howard
 

Joe,

I am surprised you sent a link to download V5.58, when I sent a DB link for
v5.70, the last version before the rewrite of V6, which, in my view, is by
far and away in advance of v5.58.

On Mon, 03 Jun 2019 14:16:35 +0100, "Joe Paton via Groups.Io"
<joe=vi-ability.org.uk@groups.io> wrote:

-Hi Don
-link to 5.58 below.
-
-I have other versions if you need them don.
-
-https://www.dropbox.com/s/zdnujxz3zuv7egq/gwave558.exe?dl=1
-Joe Paton
-telephone: 01702 543624
-Mobile: 0 7 9 6 7 3 8 2 9 6 4
- web site: http://www.apart.org


---
This email has been checked for viruses by AVG.
https://www.avg.com

Joe Paton
 

So glad to have surprised you.
Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org