Topics

Goldwave 6.23 major problem

Donald L. Roberts
 

My problem is not a malfunctioning Goldwave; rather, it is a setting which I can't seem to locate.  Essentially what happens is that whenever I attempt to make a recording with GoldWave, everything else including the screen reader output is muted.


If anyone can point me to the setting which will change this behavior, I would be most grateful.


Don Roberts

Joe Paton
 

Hi Robert,

Don't know if this would help, because the cause is not clear.

There is a small utility which, when installed, sets a function key to
mute and unmute output on the main or default audio device.

So you could when this utility is running, press f9 and if muted, the
system is switched on again.

If this might help, drop me a not:
joe@... and I'll send you a link.


Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org

Joe Paton
 

Hi don,
sorry I got your name wrong in my previous post.
Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org

Geoff Eden
 

Good afternoon Joe, astonishing what we can learn without trying, especially in the world of things overlooked. Therefore, if you are a JAWS user, try the insert key with the escape key. It will unmute a substantial number of soundcards.

Geoff

-----Original Message-----
From: Joe Paton via Groups.Io
Sent: Monday, May 27, 2019 11:10 AM
To: all-audio@groups.io
Subject: Re: [all-audio] Goldwave 6.23 major problem

Hi Robert,

Don't know if this would help, because the cause is not clear.

There is a small utility which, when installed, sets a function key to
mute and unmute output on the main or default audio device.

So you could when this utility is running, press f9 and if muted, the
system is switched on again.

If this might help, drop me a not:
joe@... and I'll send you a link.


Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org

Joe Paton
 

Hello Jeff,
Good to see you here.

I thought that the insert Escape key re-painted the screen, I did not
know it unmuted sound cards as well.

Nice call.

Take care, I await your thursday humour.


Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org

Donald L. Roberts
 

Thanks so much, Joe, for your kind offer.  Actually, the keyboard I use has a key which mutes and restarts the sound card as a toggle.


Having checked that, however, the problem appears to be a Goldwave setting which thus far I haven't found but plan to contact the developer for ideas.


Speaking of Goldwave settings, there is one particular setting (not related to this problem) which I must set when using a screen reader for best performance.  Unfortunately, I can't recall what it is.  So if someone knows, please post on list.


Thanks.


Don Roberts

On 5/27/2019 8:10 AM, Joe Paton via Groups.Io wrote:
Hi Robert,

Don't know if this would help, because the cause is not clear.

There is a small utility which, when installed, sets a function key to
mute and unmute output on the main or default audio device.

So you could when this utility is running, press f9 and if muted, the
system is switched on again.

If this might help, drop me a not:
joe@... and I'll send you a link.


Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org




Joe Paton
 

Hi Don,

I think it's auto scroll lock.
In the view menu. It should be checked.

There is a mute option, in the edit menu, I think the keystroke is
control-0, might this help?
Good luck, and I would like to know what the problem turns out to be.



Joe Paton
telephone: 01702 543624
Mobile: 0 7 9 6 7 3 8 2 9 6 4
web site: http://www.apart.org