Topics

A couple of Plantronics headset issues

Yusuf Osman
 

Hi all, Can anyone help with the following. My computer has 1 in-built soundcard and 1 additional soundcard. The former is used for Jaws and Windows sounds, the latter as a device for recording via the line-in. There are occasions when I like to use my wireless Plantronics headphones to listen to my PC. I plug these in via a Bluetooth USB dongle and the sound automatically comes through. However, I am experiencing 2 problems.


1. If I go to the recording tab-sheet of the sounds dialogue Jaws is no longer heard through the headphones. This only happens in that particular tab-sheet.
2. When the headphones are connected I can't get the sound from the line-in to be heard through them. Normally I'd do this via the line-in properties, listen to this device and have it play via the default sound card. I've also tried selecting the Plantronics headphones, but again no sound.
I am using Windows10 and am very new to it as this is a new PC. This used to work with Windows7 and I'm hoping there's a setting somewhere that I can adjust.
Thanks for any help.
Yusuf

Hamit Campos
 

Have you had this lac of audio problem with cirtain USB ports yet? I ask because especially with laptops and with that 1 USB port that has a charge to it for you to charge stuff my H6 does similar things as your blutooth headphones are doing. I thought it was the H6 being picky. But Hmmmmm who knows now.

On 9/3/2019 4:46 AM, Yusuf Osman wrote:
Hi all, Can anyone help with the following. My computer has 1 in-built soundcard and 1 additional soundcard. The former is used for Jaws and Windows sounds, the latter as a device for recording via the line-in. There are occasions when I like to use my wireless Plantronics headphones to listen to my PC. I plug these in via a Bluetooth USB dongle and the sound automatically comes through. However, I am experiencing 2 problems.


1. If I go to the recording tab-sheet of the sounds dialogue Jaws is no longer heard through the headphones. This only happens in that particular tab-sheet.
2. When the headphones are connected I can't get the sound from the line-in to be heard through them. Normally I'd do this via the line-in properties, listen to this device and have it play via the default sound card. I've also tried selecting the Plantronics headphones, but again no sound.
I am using Windows10 and am very new to it as this is a new PC. This used to work with Windows7 and I'm hoping there's a setting somewhere that I can adjust.
Thanks for any help.
Yusuf

Yusuf Osman
 

I tend to plug the Dongle in to the same USB port, but I'll try a different one to see if it makes a difference.
Yusuf

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Hamit Campos
Sent: 03 September 2019 13:37
To: all-audio@groups.io
Subject: Re: [all-audio] A couple of Plantronics headset issues

Have you had this lac of audio problem with cirtain USB ports yet? I ask because especially with laptops and with that 1 USB port that has a charge to it for you to charge stuff my H6 does similar things as your blutooth headphones are doing. I thought it was the H6 being picky. But Hmmmmm who knows now.

On 9/3/2019 4:46 AM, Yusuf Osman wrote:
Hi all, Can anyone help with the following. My computer has 1 in-built soundcard and 1 additional soundcard. The former is used for Jaws and Windows sounds, the latter as a device for recording via the line-in. There are occasions when I like to use my wireless Plantronics headphones to listen to my PC. I plug these in via a Bluetooth USB dongle and the sound automatically comes through. However, I am experiencing 2 problems.


1. If I go to the recording tab-sheet of the sounds dialogue Jaws is no longer heard through the headphones. This only happens in that particular tab-sheet.
2. When the headphones are connected I can't get the sound from the line-in to be heard through them. Normally I'd do this via the line-in properties, listen to this device and have it play via the default sound card. I've also tried selecting the Plantronics headphones, but again no sound.
I am using Windows10 and am very new to it as this is a new PC. This used to work with Windows7 and I'm hoping there's a setting somewhere that I can adjust.
Thanks for any help.
Yusuf


Yusuf Osman
 

I've just tried a different USB port and it works as I would expect.

Sound continues when in the recording tab-sheet and when I select the option to play the feed from the line-in that works as well. I can't understand the difference between this USB and the other one. Both are on the front of the tower.
Yusuf

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Hamit Campos
Sent: 03 September 2019 13:37
To: all-audio@groups.io
Subject: Re: [all-audio] A couple of Plantronics headset issues

Have you had this lac of audio problem with cirtain USB ports yet? I ask because especially with laptops and with that 1 USB port that has a charge to it for you to charge stuff my H6 does similar things as your blutooth headphones are doing. I thought it was the H6 being picky. But Hmmmmm who knows now.

On 9/3/2019 4:46 AM, Yusuf Osman wrote:
Hi all, Can anyone help with the following. My computer has 1 in-built soundcard and 1 additional soundcard. The former is used for Jaws and Windows sounds, the latter as a device for recording via the line-in. There are occasions when I like to use my wireless Plantronics headphones to listen to my PC. I plug these in via a Bluetooth USB dongle and the sound automatically comes through. However, I am experiencing 2 problems.


1. If I go to the recording tab-sheet of the sounds dialogue Jaws is no longer heard through the headphones. This only happens in that particular tab-sheet.
2. When the headphones are connected I can't get the sound from the line-in to be heard through them. Normally I'd do this via the line-in properties, listen to this device and have it play via the default sound card. I've also tried selecting the Plantronics headphones, but again no sound.
I am using Windows10 and am very new to it as this is a new PC. This used to work with Windows7 and I'm hoping there's a setting somewhere that I can adjust.
Thanks for any help.
Yusuf


Hamit Campos
 

Yeah I don't get that either. In the case of the H6 I assume it has something against those powered USB ports. I don't know though some of these things are so picky about what port you hook them into. even my bose companion 5 speakers had a beef with 1 port.

On 9/3/2019 10:15 AM, Yusuf Osman wrote:
I've just tried a different USB port and it works as I would expect.

Sound continues when in the recording tab-sheet and when I select the option to play the feed from the line-in that works as well. I can't understand the difference between this USB and the other one. Both are on the front of the tower.
Yusuf

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of Hamit Campos
Sent: 03 September 2019 13:37
To: all-audio@groups.io
Subject: Re: [all-audio] A couple of Plantronics headset issues

Have you had this lac of audio problem with cirtain USB ports yet? I ask because especially with laptops and with that 1 USB port that has a charge to it for you to charge stuff my H6 does similar things as your blutooth headphones are doing. I thought it was the H6 being picky. But Hmmmmm who knows now.

On 9/3/2019 4:46 AM, Yusuf Osman wrote:
Hi all, Can anyone help with the following. My computer has 1 in-built soundcard and 1 additional soundcard. The former is used for Jaws and Windows sounds, the latter as a device for recording via the line-in. There are occasions when I like to use my wireless Plantronics headphones to listen to my PC. I plug these in via a Bluetooth USB dongle and the sound automatically comes through. However, I am experiencing 2 problems.


1. If I go to the recording tab-sheet of the sounds dialogue Jaws is no longer heard through the headphones. This only happens in that particular tab-sheet.
2. When the headphones are connected I can't get the sound from the line-in to be heard through them. Normally I'd do this via the line-in properties, listen to this device and have it play via the default sound card. I've also tried selecting the Plantronics headphones, but again no sound.
I am using Windows10 and am very new to it as this is a new PC. This used to work with Windows7 and I'm hoping there's a setting somewhere that I can adjust.
Thanks for any help.
Yusuf