Problem with Existing GoldWave Licence


Danny Miles
 

Hi. I hope everyone is doing well.

I've recently installed the latest version of GoldWave and have been
using it without issue (apart from the fact that the time announced
when a start or end place marker is created is that of the previous
marker and not the one being created at the time). However, I'd
incorrectly assumed that it had remembered my previous licence
credentials, and so this morning it has asked me to register. Upon
trying to register with my lifetime licence's user ID and licence, I'm
receiving a notification stating that one or other of these is
incorrect, even though I've typed it straight from the original
licence email. I assume that lifetime means lifetime, but could it be
that I need to purchase a new one due to the gap between the versions
of GoldWave that I've used? I was using version 5.68 until I
downloaded the latest update, so I'd be grateful to know whether or
not anyone thinks this might be the issue. Alternatively, any other
potential causes of the problem or solutions to the issue (including
the best method of contacting GoldWave, if that's required) will be
very much appreciated.

Many thanks in advance.

Take care, Danny


Colin Howard
 

Greetings,

The last address I have for contacting GoldWave's author is:

chris2010@goldwave.com

Sorry, can't help with the licence issue but suggest try pasting in the user
name and key from your file, this is what I do if the system asks for my key
Etc., to date, since 2010, this has always worked for me.

On Wed, 23 Dec 2020 12:24:03 +0000, amongst other things, "Danny Miles"
<toptunesdanny@gmail.com> wrote:

Hi. I hope everyone is doing well.

I've recently installed the latest version of GoldWave and have been
using it without issue (apart from the fact that the time announced
when a start or end place marker is created is that of the previous
marker and not the one being created at the time). However, I'd
incorrectly assumed that it had remembered my previous licence
credentials, and so this morning it has asked me to register. Upon
trying to register with my lifetime licence's user ID and licence, I'm
receiving a notification stating that one or other of these is
incorrect, even though I've typed it straight from the original
licence email. I assume that lifetime means lifetime, but could it be
that I need to purchase a new one due to the gap between the versions
of GoldWave that I've used? I was using version 5.68 until I
downloaded the latest update, so I'd be grateful to know whether or
not anyone thinks this might be the issue. Alternatively, any other
potential causes of the problem or solutions to the issue (including
the best method of contacting GoldWave, if that's required) will be
very much appreciated.

Many thanks in advance.

Take care, Danny






---
This email has been checked for viruses by AVG.
https://www.avg.com


Danny Miles
 

Hi Colin. Thanks very much for that. You actually did help, as
pasting in the credentials worked. Some programs don't like me doing
that, and GoldWave wasn't showing any characters in the boxes when I
pasted the info before, so that's why I was trying to type it in. Not
sure why it doesn't work with both methods of input, but thanks for
solving the problem for me.

Take care, Danny

On 12/23/20, Colin Howard <Colin@pobox.com> wrote:
Greetings,

The last address I have for contacting GoldWave's author is:

chris2010@goldwave.com

Sorry, can't help with the licence issue but suggest try pasting in the
user
name and key from your file, this is what I do if the system asks for my
key
Etc., to date, since 2010, this has always worked for me.

On Wed, 23 Dec 2020 12:24:03 +0000, amongst other things, "Danny Miles"
<toptunesdanny@gmail.com> wrote:

Hi. I hope everyone is doing well.

I've recently installed the latest version of GoldWave and have been
using it without issue (apart from the fact that the time announced
when a start or end place marker is created is that of the previous
marker and not the one being created at the time). However, I'd
incorrectly assumed that it had remembered my previous licence
credentials, and so this morning it has asked me to register. Upon
trying to register with my lifetime licence's user ID and licence, I'm
receiving a notification stating that one or other of these is
incorrect, even though I've typed it straight from the original
licence email. I assume that lifetime means lifetime, but could it be
that I need to purchase a new one due to the gap between the versions
of GoldWave that I've used? I was using version 5.68 until I
downloaded the latest update, so I'd be grateful to know whether or
not anyone thinks this might be the issue. Alternatively, any other
potential causes of the problem or solutions to the issue (including
the best method of contacting GoldWave, if that's required) will be
very much appreciated.

Many thanks in advance.

Take care, Danny






---
This email has been checked for viruses by AVG.
https://www.avg.com






--
Danny Miles
Enabling expression through voice and language
T: +44(0)7926 972762
E: TopTunesDanny@gmail.com


stewartross
 

hi all hope your all safe
please can someone recomend an jaws friendly peace of software
where i can do edditing, and that has noise reduction,
click pop filtering,
graphic and parametric equalisor.
all the best from stewart

----- Original Message -----
From: "Danny Miles" <toptunesdanny@gmail.com>
To: <all-audio@groups.io>
Sent: Wednesday, December 23, 2020 2:42 PM
Subject: Re: [all-audio] Problem with Existing GoldWave Licence


Hi Colin. Thanks very much for that. You actually did help, as
pasting in the credentials worked. Some programs don't like me doing
that, and GoldWave wasn't showing any characters in the boxes when I
pasted the info before, so that's why I was trying to type it in. Not
sure why it doesn't work with both methods of input, but thanks for
solving the problem for me.

Take care, Danny



On 12/23/20, Colin Howard <Colin@pobox.com> wrote:
Greetings,

The last address I have for contacting GoldWave's author is:

chris2010@goldwave.com

Sorry, can't help with the licence issue but suggest try pasting in the
user
name and key from your file, this is what I do if the system asks for my
key
Etc., to date, since 2010, this has always worked for me.

On Wed, 23 Dec 2020 12:24:03 +0000, amongst other things, "Danny Miles"
<toptunesdanny@gmail.com> wrote:

Hi. I hope everyone is doing well.

I've recently installed the latest version of GoldWave and have been
using it without issue (apart from the fact that the time announced
when a start or end place marker is created is that of the previous
marker and not the one being created at the time). However, I'd
incorrectly assumed that it had remembered my previous licence
credentials, and so this morning it has asked me to register. Upon
trying to register with my lifetime licence's user ID and licence, I'm
receiving a notification stating that one or other of these is
incorrect, even though I've typed it straight from the original
licence email. I assume that lifetime means lifetime, but could it be
that I need to purchase a new one due to the gap between the versions
of GoldWave that I've used? I was using version 5.68 until I
downloaded the latest update, so I'd be grateful to know whether or
not anyone thinks this might be the issue. Alternatively, any other
potential causes of the problem or solutions to the issue (including
the best method of contacting GoldWave, if that's required) will be
very much appreciated.

Many thanks in advance.

Take care, Danny






---
This email has been checked for viruses by AVG.
https://www.avg.com







--
Danny Miles
Enabling expression through voice and language
T: +44(0)7926 972762
E: TopTunesDanny@gmail.com




Colin Howard
 

Greetings,

Try using GoldWave, think it does all you listed.

http://www.goldwave.com

On Wed, 23 Dec 2020 14:48:28 -0000, amongst other things, "stewartross via
groups.io" <stewartross=sky.com@groups.io> wrote:

hi all hope your all safe
please can someone recomend an jaws friendly peace of software
where i can do edditing, and that has noise reduction,
click pop filtering,
graphic and parametric equalisor.
all the best from stewart
----- Original Message -----
From: "Danny Miles" <toptunesdanny@gmail.com>
To: <all-audio@groups.io>
Sent: Wednesday, December 23, 2020 2:42 PM
Subject: Re: [all-audio] Problem with Existing GoldWave Licence


Hi Colin. Thanks very much for that. You actually did help, as
pasting in the credentials worked. Some programs don't like me doing
that, and GoldWave wasn't showing any characters in the boxes when I
pasted the info before, so that's why I was trying to type it in. Not
sure why it doesn't work with both methods of input, but thanks for
solving the problem for me.

Take care, Danny



On 12/23/20, Colin Howard <Colin@pobox.com> wrote:
Greetings,

The last address I have for contacting GoldWave's author is:

chris2010@goldwave.com

Sorry, can't help with the licence issue but suggest try pasting in the
user
name and key from your file, this is what I do if the system asks for my
key
Etc., to date, since 2010, this has always worked for me.

On Wed, 23 Dec 2020 12:24:03 +0000, amongst other things, "Danny Miles"
<toptunesdanny@gmail.com> wrote:

Hi. I hope everyone is doing well.

I've recently installed the latest version of GoldWave and have been
using it without issue (apart from the fact that the time announced
when a start or end place marker is created is that of the previous
marker and not the one being created at the time). However, I'd
incorrectly assumed that it had remembered my previous licence
credentials, and so this morning it has asked me to register. Upon
trying to register with my lifetime licence's user ID and licence, I'm
receiving a notification stating that one or other of these is
incorrect, even though I've typed it straight from the original
licence email. I assume that lifetime means lifetime, but could it be
that I need to purchase a new one due to the gap between the versions
of GoldWave that I've used? I was using version 5.68 until I
downloaded the latest update, so I'd be grateful to know whether or
not anyone thinks this might be the issue. Alternatively, any other
potential causes of the problem or solutions to the issue (including
the best method of contacting GoldWave, if that's required) will be
very much appreciated.

Many thanks in advance.

Take care, Danny






---
This email has been checked for viruses by AVG.
https://www.avg.com







--
Danny Miles
Enabling expression through voice and language
T: +44(0)7926 972762
E: TopTunesDanny@gmail.com