a strange cd writing problem.

Colin Howard


I am having a strange cd writing problem which, maybe, somebody can solve.

I have a brand new cd writer which is an USB device, working no problems on
my Windows 7 desktop.

I want to write an .mp3 audio disc, I am using BurnAware Free.

I tried setting this up but initially the size of 8 tracks was well over the
disc capacity, I decided to reduce sampling from 44,100 160KBPS stereo,
initially to 32,000 160KBPS stereo, tried this on one track, when adding the
sizes for the remainder, still more than disc capacity. I therefore
reluctantly resorted to 24,000 96KBPS stereo, giving me a size well within
the disc capacity.

First write gave no problems but on checking the disc found track 7 would
not play though looking at properties Etc. seemed no problem, all other
tracks played fine.

I wondered if as all tracks played ok from the hard disc, maybe the file
might be corrupted, I therefore put it through GoldWave, still using V5.70,
removed a few seconds from the file's end which took the form of notice
given to hear programs later on the western regional local BBC services,
saved the file no problems.

I then tried a second disk from the same batch of Maxels used for the first
disc, exactly the same results, all but track 7 played.

This time, I also tried calling up Winamp from the desktop, pressed l and
entered h:\ pressed enter, could see the disk but strangely, track 7 was

I have put the folder into DropBox and wonder might somebody find a
solution? I will leave the folder available until the end of September and
would welcome any feedback.

Folder Name:

DropBox Folder DownLoad Link:

This email has been checked for viruses by AVG.