Topics

memory error when loading tracks in soundforge11?

adam morris
 

Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.


--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...

Curtis Delzer
 

Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

adam morris
 

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.

On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...

Jamie Kelly
 

Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.


--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...

adam morris
 

Hi Jamie,

This didn't fix it for me.

Thanks for the tip.

On 18-March-2019 18:13, Jamie Kelly wrote:
Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...

Curtis Delzer
 

well, is it by Sony, or is it by Magix, they are Sound Forge in both places. Magix took over the administration of SF when version twelve was released. If you haven't updated to 12, you still may be using a Magix version 11 of the software. If you had to re-install 11, you had to then download the file from Magix, though you may have a version from Sony backed up along with your original serial number from Sony. Now that Magix as taken over sound forge your Sony files are useless. I KNOW, because I had my version 11 pro along with my version from Sony serial number ready to go in case I had to re-install.  When I did re-install, and attempted to re-use my serial number, I was directed to the Magix servers for my account where it acted like I was welcome, to download all the so-called original sound forge files, though they were not original, they all have the Magix logo within them.

When I re-installed sf 11 with serial number I began having the same kinds of "not enough memory" messages.

So, if you have not re-installed your Sony sound forge 11 and did not go anywhere to re-download version 11 I can't help, except to say that the coincidence is suspicious that the Magix company is pulling some real shit around here.





Curtis Delzer

HS
W B 6 H E F
Rialto, CA

On 3/18/2019 12:02 AM, adam morris wrote:
Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.


Curtis Delzer
 

tried that too, but that did not work for me with Magix version 11.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/18/2019 12:13 AM, Jamie Kelly wrote:
Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

Jamie Kelly
 

Have you tried a reinstall?

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 9:47 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Jamie,

This didn't fix it for me.

Thanks for the tip.


On 18-March-2019 18:13, Jamie Kelly wrote:
Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...

Dane Trethowan <grtdane@...>
 

I wonder what the hell is going on here as this problem has been extensively discussed on list in the not to distant past as I myself was involved in the discussion and published a tutorial on how to fix this problem.
The original author of the thread might think about searching the list archives or better still going to Google where this topic is addressed in a full tutorial, in fact I posted it here.
I won’t go over it all again, not because I want to be nasty but because my post was fairly old now but will make a few crucial points.
Firstly the problems yexperienced are pretty much down to the absence of Windows Framework which was common in Windows versions before 10.
Since Windows 10 has arrived Microsoft have been gradually fazing Windows Framework out thus software developers who relied on the framework being present have been rewriting their software hence the release of Magix Sound Fort 12 Pro and 13 Audio Studio for Windows.
You can battle on with Sound Forge Pro 11 if you like and try to reinstall Windows Framework as I did quite some time ago.
The better way to go in my view is to call Sound Forge 11 a Dead Loss and upgrade to 12 where you’ll immediately notice a difference in faster loading and processing times for your audio projects etc.
I bought the software on special for $199 so take a look at the Magix web site and see if they have any offers for upgrading.

On 19 Mar 2019, at 6:50 am, Jamie Kelly <otrjamie@...> wrote:

Have you tried a reinstall?

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 9:47 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Jamie,

This didn't fix it for me.

Thanks for the tip.


On 18-March-2019 18:13, Jamie Kelly wrote:
Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.

--

Adam Morris
Jaws certified 2016
Email, iMessage & FaceTime
adam@...







Curtis Delzer
 

definitely, and more than once, even making sure all registry entries were cleaned out, at least the obvious ones from Magix, and sound forge.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/18/2019 12:50 PM, Jamie Kelly wrote:
Have you tried a reinstall?

-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 9:47 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Jamie,

This didn't fix it for me.

Thanks for the tip.


On 18-March-2019 18:13, Jamie Kelly wrote:
Hi Adam,
You need to run as admin from desktop that will fix it.

Jamie


-----Original Message-----
From: all-audio@groups.io <all-audio@groups.io> On Behalf Of adam morris
Sent: Monday, 18 March 2019 6:02 PM
To: all-audio@groups.io
Subject: Re: [all-audio] memory error when loading tracks in soundforge11?

Hi Curtis,

I am using soundforge and not the other version which I've not heard of.


On 18-March-2019 15:57, Curtis Delzer wrote:
Are you using the Sony version or the one from Magix?

I have never had an issue with the Sony on any version of windows.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/17/2019 2:21 PM, adam morris wrote:
Hi all,

I have two machines running win10 1803.

On my desktop that has 32gb ram soundforge 11 gives an error saying
there was an error during playback when loading a file.

The error says to exit other programs that maybe using memory.

This happens after a fresh restart and there is only 10 percent of
memory being used out of the 32gb.

On my laptop that has half the memory soundforge11 runs without issue.

I've uninstalled and reinstalled soundforge with the same result.

Any ideas?

TIA.