Re: Compressor limiter for Winamp


Barry Chapman
 

Hi Stewart,



You can download the new Winamp from the following link, but there is no
point of downloading Audiostocker, because it is incompatible with it.



https://download.nullsoft.com/winamp/client/Winamp590_9999_final_full_en-us.
exe



Regards,

Barry Chapman

-----Original Message-----
From: all-audio@groups.io [mailto:all-audio@groups.io] On Behalf Of
stewartross via groups.io
Sent: Saturday, September 17, 2022 10:05 AM
To: all-audio@groups.io
Subject: Re: [all-audio] Compressor limiter for Winamp



where do u get the new winamp from, and audio stocker from?

from stew

----- Original Message -----

From: "Barry Chapman" < <mailto:barry@...> barry@...>

To: < <mailto:all-audio@groups.io> all-audio@groups.io>

Sent: Saturday, September 17, 2022 12:22 AM

Subject: [all-audio] Compressor limiter for Winamp





Does anyone know of a good compressor limiter DSP plugin which works with

the new Winamp version 5.9? I have been using Audiostocker for many years,

but it doesn't work with the new Winamp running on Windows 10. The purpose

is so that all files will play at the same volume level.







Thanks,



Barry Chapman

Join all-audio@groups.io to automatically receive all group messages.