Topics

SpyVerter-R2 #hardware #spyverter

74serga@...
 

Good day
I ask for help, my SpyVerter-R2 device does not work, maybe static electricity or some kind of failure,
how can I check the health?

no visible damage

jdow
 

Did you lose your bias-t setting? That's how it gets its power normally.

{o.o}

On 20200630 04:16:58, 74serga@... wrote:
Good day
I ask for help, my SpyVerter-R2 device does not work, maybe static electricity or some kind of failure,
how can I check the health?
no visible damage
photo_2020-06-30_16-14-45.jpg
photo_2020-06-30_16-14-52.jpg

Glenn Blum
 

Hook up a external mini usb power to it and see if it works or make sure that options are checked for upconverter and proper offset for the frequency is dialed in.

 

Sent from Mail for Windows 10

 

From: 74serga@...
Sent: Tuesday, June 30, 2020 10:23 AM
To: airspy@groups.io
Subject: [airspy] SpyVerter-R2 #spyverter #hardware

 

Good day
I ask for help, my SpyVerter-R2 device does not work, maybe static electricity or some kind of failure,
how can I check the health?

no visible damage

 

74serga@...
 

Good day
at first everything worked, Airspy R2 + SpyVerter R2, RTL-SDR - R820T2 + SpyVerter R2 + frequency offset + additional power, now it doesn’t work either through the built-in Airspy R2 converter and additional power, I can only see a signal level increase when power is applied, HF range can't see the waterfall stations

74serga@...
 

can the firmware fail, how to reload the SpyVerter R2 UART firmware