Topics

spyserver and Asus Tinkerboard

Ron Liekens
 

I tried to install a spyserver on an Asus Tinkerboard with all the latest files but it will not find the AirspyHF+ Discovery.

The message is:

Accepted client 192.168.0.9:59154 running SDR# c1.0.0.1722 on Microsoft Windows NT 6.2.9200.0
Device was sleeping. Wake up!
Could not find any suitable device

I installed the libairspy before setting up the server config. Used Spyserver ARM32 on this machine.

I know this is not a new item on this board, but I could not resolve this problem from the info on this board. If the Tinkerboard is no good for the job I will buy another Raspbery Pi4.

Strange that I could not find a detailed video for a Pi installation on YouTube. This could have prevented me to ask the board for a possible solution.

Regards,
Ron

maximus17pt
 

Hi Ron,
have you installed the user mode driver for HF+ from https://github.com/airspy/airspyhf

Regards
Carlos
 

prog
 

On Wed, Oct 9, 2019 at 02:22 PM, Ron Liekens wrote:
I installed the libairspy before setting up the server config. Used Spyserver ARM32 on this machine.
Install the ARMHF build of the lib.

Ron Liekens
 

Thanks guys, I will install this specific library for the Discovery.

73' Ron

Ron Liekens
 

Yes I started all over again with a clean install  from the suggested github page. It's now running on the Tinkerboard wich stays very cool, but it has a Noctua 40mm ventilator in his aluminium case.

Thanks for the assistance!

Ron