R2 and PDW Software (Pager)


Jerry Newsome
 

try Raw instead of NFM


CYUL
 

I've been using R2 and PDW for Flex 1600/6400 also, Pocsag for quite a while. It takes a little tuning but it will work.

  • Are you feeding the audio through VAC? If not you should be.
  • Use a sample rate of 2.8
  • NFM is fine
  • Bandwidth 15k
  • Adjust gain and audio input levels to reduce over loading PDW.


CYUL
 

Hi George,

Looking at your screenshot, can you confirm that the output is set to the VAC?



Paul


CYUL
 

I just plugged in the other Antenna on my R2 and fired up PDW with no config, getting traffic. Setting are visible - pic attached.



David L. Wilson
 

Since there is no cost involved, why not try HDSDR and VBcable.  I have used those for an R@ and PDW with no trouble.  If that does or does not work, it may tell you something about your other setup.


Joe M.
 

Some more suggestions:

Install the DSD+ plugin and use that AUX Audio output. That will allow you to change the levels independent of the main/speaker volume.

Install VB-Cable. It's much better.

Try lowering the ORDER. I don't know if it would improve paging but it does improve the low frequency decoding. (try around 30)

Your bandwidth shows 15 kHz. That may be too wide depending on the modulation used. Adjust it to match the bandwidth used by the signal.

FWIW, I use FREE mode with the Mixer and LNA set to AUTO and the IF adjusted as usual (until the noise floor rises).

I'm assuming your Airspy is calibrated correctly.

Since you are posting with a USA callsign, and decoding pagers is against US Federal law, be conservative about what you post in a public forum. I'm sure anything you post can be used against you, too.

Joe M.

On 11/27/2021 5:55 PM, George Stein - NJ3H via groups.io wrote:
Hello Paul,
Yes I have a VAC selected. See the two pictures attachjed. One
shows that it is the VAC, the other with the R2 on shows very little
signal going to PDW.

There has been something screwy with my VAC numbering only when using PDW.

For the competitor, I have to set a different VAC number in the SDT
software and in PDW. Once I figured that5 out, all works fine.

However with R2, that is not the case. I know that a signal is getting
through since I get the UNKNOWN SYNC HEADER lines every time there is a
transmission.

I have never been able to get the VAC numbers to match between PDW and
sharp and the other software.

I also tried the other radio and the R2 with SDR Console and I get the
same results between the two of them. No decoding at all, not even the
UNKNOWN SYNC HEADER message.

I have tried reset the VACs from the VAC control Panel and that hasn't
fixed the problem either.

I must admit this one has me totally stumped.

Thank you for you replies.

Regards,
George, NJ3H
Redmond, Oregon USA



On Saturday, November 27, 2021, 02:16:37 PM PST, CYUL
<paulscalzo@gmail.com> wrote:


Hi George,

Looking at your screenshot, can you confirm that the output is set to
the VAC?



Paul


6vc8
 

Whilst far more basic than PDW there is also a plugin for POCSAG decoding. You could try that so you aren't dependent on any auxillairy audio component.
https://github.com/Dustify/SdrSharpPocsagPlugin

Fot what it's worth I was using an R2 to decode multiple FLEX and POCSAG channels for years. I use an older version of sdrsharp which I never saw a reason to update. VAC provides the audio transport to PDW copies. Due to the reduction in pager channels here I swapped out the R2 about a year ago as the bandwidth wasn't required any more and the R2 could be utilised better in another role.