Topics

NOAA APT 136 Mhz

w3wte
 

I seem to be stuck at #1702 for good reception. I am using a AIRSPY Mini and have been receiving NOAA Sats. for many years, with out any problems. Starting with the latest versions ( that have selectable skins) I am getting blurred decodes using WXTOIMG. My configuration is to go into # config and change 32000 to 42000 and use NFM with a Sample rate of 3 MSPS and a Dec. of 64. The noise alone when testing WXTOIMG also looks blurry. Their seems to be a change in the Audio causing this to happen as far as I can tell. I have tested this over many days, with no luck on the picture quality, using the new versions. The new versions work just fine using my SDR IQ, SPyvertrer, and general usage. Any clues to the issue would be appreciated, as I like to be using the latest # versions.
Thank You,
Glenn W3WTE

prog
 

On Fri, Oct 25, 2019 at 10:36 PM, w3wte wrote:
I seem to be stuck at #1702 for good reception. I am using a AIRSPY Mini and have been receiving NOAA Sats. for many years, with out any problems. Starting with the latest versions ( that have selectable skins) I am getting blurred decodes using WXTOIMG. My configuration is to go into # config and change 32000 to 42000 and use NFM with a Sample rate of 3 MSPS and a Dec. of 64. The noise alone when testing WXTOIMG also looks blurry. Their seems to be a change in the Audio causing this to happen as far as I can tell. I have tested this over many days, with no luck on the picture quality, using the new versions. The new versions work just fine using my SDR IQ, SPyvertrer, and general usage. Any clues to the issue would be appreciated, as I like to be using the latest # versions.
Thank You,
Glenn W3WTE
This is unrelated to the GUI. If you don't remember which settings you changed, you can copy SDRSharp.exe.config from the old version to the new one.

thw
 

Hello Glenn,

I used to record NOAA sats (9 to 18) using a WinRadio set.  However I recall that NOAA APT transmissions occupy 40KHz bandwidth and that finer image resolution needs all of that.  Selecting NFM limits your bandwidth to 32KHz.  You can use WFM and slide the band edges into the 40KHz span.  There is no point in using more than 40KHz as there will be no improvement in quality and may add to the noise. 

It may help to recall that NOAA APT images are broadcast as an amplitude modulated sub-carrier on 2280Hz, which frequency modulates the transmitted carrier.   This was hot new technology in the 1960s when this scheme was designed.

I hope this helps you.

Regards,  Tom.


On 25/10/2019 21:35, w3wte wrote:
I seem to be stuck at #1702 for good reception. I am using a AIRSPY Mini and have been receiving NOAA Sats. for many years, with out any problems. Starting with the latest versions ( that have selectable skins) I am getting blurred decodes using WXTOIMG. My configuration is to go into # config and change 32000 to 42000 and use NFM with a Sample rate of 3 MSPS and a Dec. of 64. The noise alone when testing WXTOIMG also looks blurry. Their seems to be a change in the Audio causing this to happen as far as I can tell. I have tested this over many days, with no luck on the picture quality, using the new versions. The new versions work just fine using my SDR IQ, SPyvertrer, and general usage. Any clues to the issue would be appreciated, as I like to be using the latest # versions.
Thank You,
Glenn W3WTE