My BandPlan.xml not being read properly #bandplan


bgaphoto@...
 

Good day...

I just upgraded my installation to the latest version (1854) and see that the BandPlan.xml is not getting read properly.  I have confirmed that there are no typos in the file, and that it works fine with the earlier version I had installed (1840, I believe).

Has anyone else seen this behavior?  I confirmed that I disabled SDRSharp from writing out the file again on exit.  Looking for a solution.

Thanks!

Brian


bgaphoto@...
 

After a few more hours of poking around, it looks like the latest version of SDR# has a couple 'BandPlan.xml' files down through the install directory.  Previously, the files in /SDRSharp/bin was the one that you would edit.  This was confirmed in the 'Big Book' documentation.

However, I found an /SDRSharp/Profiles directory, and within there was another subdirectory that also had 'BandPlan.xml'.  Editing that file and restarting the software addressed my issue.

Happy to pass along what I learned, especially if it helps even one person.  Awesome software, and love all the features!

-Brian


bgaphoto@...
 

Correct, the location of the 'BandPlan.xml' file to edit is:  /SDRSharp/Instances/Profile1 or /Profile2.  Editing the file in /Profile1 worked for me.

-Brian


jdow
 

Did you really put the file where the software expects it to be?
{o.o}

On 20220226 10:06:04, bgaphoto@... wrote:

Good day...

I just upgraded my installation to the latest version (1854) and see that the BandPlan.xml is not getting read properly.  I have confirmed that there are no typos in the file, and that it works fine with the earlier version I had installed (1840, I believe).

Has anyone else seen this behavior?  I confirmed that I disabled SDRSharp from writing out the file again on exit.  Looking for a solution.

Thanks!

Brian